Introducción

syngo fastView es un programa de software para la representación de imágenes para imágenes DICOM.

syngo fastView le ofrece, como paciente, la posibilidad de ver sus imágenes de diagnóstico médicas en el PC de su casa.

Con syngo fastView podrá visualizar imágenes DICOM a su gusto, ya que se procesan distintos tipos de imágenes.

Encontrará más información acerca del alcance de la capacidad en la sección Funciones.


Ámbito de aplicación

La aplicación principal es la visualización rápida y sencilla de imágenes médicas en formato DICOM. Como paciente, puede ver sus propias imágenes mientras se realiza una exploración radiológica y, dado el caso, ponerlas a disposición de otros médicos especialistas (los datos de la imagen no se modifican de ningún modo).

Sin embargo, syngo fastView no está concebido para el diagnóstico médico. Por causas legales debemos informarle de que no está permitido realizar diagnósticos médicos con syngo fastView.

syngo fastView es un visor cinematográfico independiente para imágenes DICOM.

También se pueden representar imágenes médicas en formato .jpeg y .bitmap mediante este software de visor cinematográfico para imágenes. Sin embargo, este software permite reducir el número de funciones (por ejemplo, sin windowing). En la lista de pacientes se reúnen todas las imágenes .jpg o .bitmap como 'IMAGEN_JPEG' o 'IMAGEN_BMP'.
Funciones principales:

· Examen de imágenes médicas mediante las más variadas técnicas de exploración, como, por ejemplo, tomografía computarizada, ultrasonidos o resonancia magnética
· Funciones de visualización generales como modo de tira, modo Apilado y varias clasificaciones de formato
· Funciones de optimización de imágenes como, por ejemplo, detalles de imágenes resaltados mediante Zoom (ampliar y disminuir) y Encuadre, modificación de Windowing (modificar el contraste de la imagen y la luminosidad), Medidas de distancias
· Modo Cine interactivo - para ver las imágenes de una serie como una película, ya sea controlándola de forma manual (interactiva) o automática
· Funciones de conversión como Guardar como Bitmap o JPEG y Guardar como AVI

syngo fastView no es un dispositivo médico y, por lo tanto, no está permitido su uso para fines de diagnóstico. Al mismo tiempo, con syngo fastView se le pueden entregar a los pacientes copias de las imágenes de la exploración exclusivamente para su uso privado en formato CD o DVD.

Por ejemplo, el desarrollo general puede tener la siguiente apariencia en el visor:

· Seleccionar la distribución óptima de la pantalla para la representación de imágenes
· Desplazarse por imágenes, series y estudios
· Seleccionar y editar imágenes (por ejemplo, Windowing)
· Reproducir imágenes o series de imágenes de forma dinámica (Modo Cine interactivo)
· Convertir imágenes editadas en otro formato (por ejemplo, JPEG)


Contacto

Si tiene preguntas o sugerencias sobre syngo fastView, diríjase a su centro de servicios Siemens o al médico que le proporcionó el CD.


Funciones

Estas son las características de capacidad fundamentales de syngo fastView:

· Visor cinematográfico versátil para imágenes DICOM; carga imágenes de DICOMDIR
· manejo sencillo e intuitivo (syngo)
· Plataforma Windows 2000/XP/Vista/7
· Admisión de diferentes idiomas
· Arrastrar y soltar- Interfaces para un manejo sencillo
· procesa todas las técnicas de exploración = modalidades (MR, CT, NM, XA, ...)
· Utiliza numerosos formatos de imagen (RLE, JPEG, RGB, YBR …)
· Visor cinematográfico independiente (versión CD)
· necesita pocos recursos (espacio en disco duro)
· Cine interactivo: visor cinematográfico animado
· Utiliza Gráficos syngo™
· de modalidad específica texto de imagen con la posibilidad de ocultarlo
· y modo Windowing CT específico para el órgano
· Zoom y Encuadre (aumento y disminución)
· variedad de diseños de imagen: 1x1, 2x2, 4x4, 1x2, 3x3
· Modo Series en pila y Series en tira, entre los que puede alternar si lo desea
· Modos especiales para la representación Ultrasonidos, Fusión y MPR 3D
· Lista de pacientes para seleccionar de manera más sencilla las imágenes
· Navegación sencilla (imagen, serie, estudio), marcas de lectura (doblez), secuencia de imágenes automática e interactiva
· Medidas (Distancia)
·

·

Windowing

u.v.m.


Software

syngo fastView funciona con los siguientes sistemas operativos:

· Microsoft Windows 2003 (Standard and Enterprise Editions)
· Microsoft Windows XP (Home and Professional Editions)
· Microsoft Windows Vista (Home Premium Editions)
Windows 7 (Ultimate Editions)


Hardware

Mínimo:

· Procesador: IntelPentium, Centrino, Core Duo; mín. 1000 MHz
· 1GB de memoria RAM
· 100 MB de espacio libre en el disco duro (sólo en la versión instalable)
· CD-ROM (16x)
· Monitor XVGA con una resolución de 1024 x 768
· Ratón u otro dispositivo indicador

Recomendado :

· Procesador: IntelPentium, Centrino, Core Duo; mín. 1600 MHz
· Memoria RAM de 2 GB
· 200 MB de espacio libre en el disco duro (sólo en la versión instalable)
· CD-ROM (48x)
· Monitor XVGA con una resolución de 1280 x1024
· Ratón, otro dispositivo indicador con 3 teclas o ratón con rueda

syngo fastView se ha probado con los siguientes procesadores: Intel Pentium, Intel Centrino, Intel Pentium D e Intel Pentium Dual Core. No se ha probado con otros procesadores como Intel Xeon, Intel Itanium o similares.


Instalación

syngo fastView se presenta en tres versiones distintas.


Preinstalado en CD o DVD

El médico que le haya explorado será quien le entregue la versión en CD o DVD. Syngo fastView se encuentra ya en ese CD o DVD, junto con las imágenes de su exploración.
Se colocó en un valor de manejo sencillo.
No es necesaria ninguna configuración: Basta con introducir el CD o el DVD y observar las imágenes.


Instalación desde la Web/Internet en su disco duro

syngo fastView se puede descargar de la web/Internet e instalarlo fácilmente en el disco duro en unos pocos pasos.


CD de instalación para la instalación en el disco duro

La instalación de syngo fastView en el disco duro también se puede realizar con este CD donde se incluye la información necesaria de forma resumida.


Inicio de syngo fastView

Modificación de la configuración del idioma para syngo fastView

syngo fastView admite los siguientes idiomas: inglés, alemán, francés, español, japonés y chino.

La la interfaz de usuario, así como el texto de las imágenes, puede aparecer en diferentes idiomas, dependiendo de la configuración del idioma en el panel de control.

Puede cambiar el idioma en cualquier momento, aunque, la interfaz de usuario y el texto de las imágenes, aparecerá con el nuevo idioma seleccionado después de que reinicie syngo fastView.

  • Pulse “Iniciar” en su PC.
  • Seleccione la entrada "Panel de control"
  • Elija la categoría “Opciones regionales, de idioma, y de fecha y hora”.
  • Seleccione el símbolo del panel de control “Configuración regional y de idioma”.
  • Cambie a uno de los siguientes idiomas:

inglés (EE. UU.), alemán (Alemania), francés (Francia), español (España), japonés y chino (RPC).

En caso de que en “Opciones regionales y de idioma” esté seleccionado un idioma no admitido por syngo fastView, el software se iniciará en inglés.


Inicio de syngo fastView

Ven el CD:

Instale el CD (con las imágenes) en la unidad de CD-ROM. Si la función Inicio Automático está activada en su PC, syngo fastView se inicia automáticamente y abre la lista de pacientes. Si la función de inicio automático está desactivada, haga doble clic en el archivo AutoRun.exe del CD.

Desde el disco duro:

dispone de las siguientes posibilidades para iniciar syngo fastView:

· Haga doble clic en el icono del escritorio de su PC. Dicho icono (enlace) se crea durante el proceso de instalación, siempre que el usuario quiera.

· Abra el menú Inicio de Windows. Encontrará un enlace en Inicio > Programas > syngo fastView. Este enlace se generará automáticamente durante el proceso de instalación.

· Si ya ha seleccionado un grupo de datos de imágenes en el explorador de Windows, puede desplazarlo al icono del escritorio mientras mantiene apretado el botón del ratón O puede hacer clic con el botón derecho del ratón y seleccionar la opción Abrir con > syngo fastView.

Para la visualización de imágenes puede marcar fácilmente con el ratón una fila de imágenes en la lista de pacientes y arrastrarlos a la ventana de visualización de imágenes (arrastrar y soltar).

Puede encontrar información adicional en la sección Carga de imágenes.


Introducción: Interfaz de usuario

La interfaz de usuario de syngo fastView consta de dos ventanas:

· Ventana principal: Aquí puede visualizar y procesar las imágenes

· Lista de pacientes: Aquí aparece el listado de datos de pacientes e imágenes

syngo fastView ya está preparado, para cargar imágenes y mostrarlas.


Ventana principal

En esta ventana se visualizan las imágenes. Además, contiene un menú, tarjetas de tareas con los elementos de servicio (botones) de syngo y una barra de estado con información de estado. La ventana principal ocupa toda la pantalla. Puede encuadrar la ventana principal y cambiar su tamaño.

1. Menú principal: El menú principal le permite acceder a todas las funciones.

2. Ventana de visualización de imágenes: en las ventanas de visualización de imágenes aparecen las imágenes en un formato seleccionable. Encontrará más información acerca de la gestión del diseño de las imágenes en la sección Visualización de imágenes.

3. Campo de información de pacientes: En el cuadro de diálogo Campo de información de pacientes se muestran datos de todas las imágenes que se encuentran en la ventana de visualización de imágenes.

4. Tarjetas de tareas: En la tarjeta de tareas syngo puede encontrar importantes elementos de control que se utilizan con frecuencia. Pero las funciones también pueden ejecutarse a través del menú. Los botones se explican en el lugar correspondiente.

5. Barra de estado: La barra de estado le proporciona indicaciones y muestra avisos del sistema y del estado.


Lista de pacientes

La Lista de pacientes presenta de forma gráfica el contenido del CD o del directorio (DICOMDIR). La subdivisión está establecida de forma jerárquica y posibilita una vista estructural del directorio Paciente - Estudio - Serie - Imagen.

Por ejemplo, un paciente puede tener varios estudios, los cuales a su vez pueden contener varias series y éstas a su vez varias imágenes.

1. Campo Unidad: En el campo Unidad aparece en nombre de la ruta (directorio), cuyo contenido aparece en forma de información de pacientes.

Si ha introducido datos de diferentes directorios, sólo se mostrará la ruta de los últimos datos introducidos.

2. Campo Paciente: El campo Paciente indica el nombre del paciente actual; mediante la lista desplegable tiene acceso al resto de pacientes que se han introducido. Los datos aparecerán en orden alfabético.

3. Campo Estudio: El campo Estudio muestra todos los estudios del paciente actual; el estudio seleccionado actualmente se indica con una barra de selección. Los datos aparecerán en orden cronológico.

4. Campo Información: El campo Información contiene algunas entradas que se refieren a la serie seleccionada en ese momento. Si se cambia el segmento de imagen, se modifica la información correspondiente de las imágenes. Se puede reducir el tamaño de este campo con los botones de flecha, de este modo se amplía la zona de representación de la lista de estudios.

5. Campo Serie: El campo Serie contiene todas las series o planos múltiples de un estudio que se indica en el campo Estudio con una barra de selección. Este campo se puede visualizar como una lista o como vista en miniatura.

La representación en miniatura es útil para poder seleccionar rápidamente la serie que desee a través de una imagen de referencia.

Una alternativa para visualizar el área de las series en la lista de pacientes es pulsar el botón de función Lista de series en la barra de función como se indica a continuación:

Si se seleccionan varios estudios al mismo tiempo en el campo Estudio, es muy útil realizar un cambio en la lista de las series, ya que así se representan todas las series de los estudios seleccionados.


Visualización de datos de pacientes en el explorador

Dispone de distintas posibilidades de visualizar en la lista de pacientes los datos de pacientes guardados en un directorio.
Si ha finalizado
syngo fastView y lo ha vuelto a iniciar, automáticamente aparecerán en la lista de pacientes los datos de pacientes del último directorio seleccionado.


Imágenes en CD

· CD/DVD con syngo fastView preinstalado
En cuanto introduzca el CD o el DVD en la unidad de CD o de DVD y haya iniciado syngo fastView, se efectuará automáticamente una búsqueda de datos de imágenes y aparecerá el resultado en la lista de pacientes.

· CD/DVD con datos de imágenes DICOM
Cada vez que se introduce un CD se inicia una búsqueda automática de datos de imágenes cuyo resultado aparecerá en la lista de pacientes.

Si desea comparar imágenes de distintos CD o DVD, debe guardar el conjunto de datos en el disco duro y, a continuación, seleccionarlo mediante el cuadro de diálogo Buscar carpeta y añadirlo a la lista de pacientes.

Una vez que haya extraído el CD/DVD de su unidad, desaparecerá toda la información de los pacientes de la lista de pacientes.


Imágenes de un directorio

Las imágenes DICOM que se encuentran en un directorio se pueden seleccionar en dos ventanas de diálogo distintas. A continuación aparecerán en la lista de pacientes:

· Cuadro de diálogo Buscar carpeta

· Cuadro de diálogo Abrir archivo


Cuadro de diálogo "Buscar carpeta"

· Abra la lista de pacientes haciendo clic en el siguiente botón:

· En el campo Unidad pulse el botón Buscar carpeta:

· Se abre el siguiente cuadro de diálogo:

Si ya hay datos incluidos en la lista de pacientes, se ampliará la estructura del directorio hasta esta ruta en el cuadro de diálogo Buscar carpeta.
Si el directorio no contiene DICOMDIR, los datos de los pacientes no se podrán visualizar en la lista de pacientes.

Consejo: Seleccione las imágenes del directorio mediante el cuadro de diálogo Abrir archivo y cárguelas de forma directa en la ventana principal; además, la información de los pacientes se incluirá de forma automática en la Lista de pacientes.


Sustitución de datos de pacientes

Si está interesado sólo en los datos nuevos de pacientes, puede sustituir los datos antiguos por lo datos nuevos en la lista de pacientes. De este modo, el contenido de la lista de pacientes estará más claro.

· Seleccione los archivos que desee en el directorio.

· Pulse el botón Sustituir.

· Todos los datos nuevos de pacientes aparecerán en la lista de pacientes. Desaparecerán los datos de pacientes que ya aparecieran.


Introducción de datos de pacientes.

Puede visualizar juntos los datos de distintos directorios en la lista de pacientes para, por ejemplo, poder seleccionar datos de imágenes de reconocimientos previos o posteriores.

· Seleccione los archivos que desee en el directorio.

· Pulse el botón Añadir.

· Todos los datos nuevos de pacientes aparecerán en la lista de pacientes. Puede seleccionar los datos de pacientes que aparecían antes mientras abre la lista desplegable de los campos Paciente y Estudio.


Cuadro de diálogo "Abrir archivo"

· Haga clic en los siguientes botones de la pantalla para que aparezca el cuadro de diálogo Abrir archivo:

o

· Seleccione la opción Archivo > Abrir archivo en el menú principal.

Se abrirá el siguiente cuadro de diálogo:


Selección de un DICOMDIR

· Seleccione el archivo que desee en el directorio.

· Al abrir DICOMDIR, en la lista de pacientes aparecen todos los datos de imágenes correspondientes.

Tiene varias posibilidades para abrir un DICOMDIR:

· Haga clic en Abrir

o
· Haga doble clic en

o
· Haga clic en [image], arrástrelo hasta la ventana principal pulsando el botón del ratón y, a continuación, suelte el botón (Arrastrar y soltar)

La lista de pacientes se abre automáticamente. En la lista aparecen todos los datos nuevos de pacientes.

Puede seleccionar los datos de pacientes que aparecían antes abriendo la lista desplegable de los campos Paciente y Estudio.

Ahora puede seleccionar los pacientes, estudios y las series deseados y llevar a cabo la carga de las imágenes.


Selección de imágenes individuales

· Seleccione de un directorio los datos de imágenes que desee.

· Haga clic en Abrir

o

· Haga doble clic en los datos de imágenes seleccionados

o

· Haga clic en los datos de la imagen seleccionada y arrástrela a la pantalla principal mientras mantiene apretado el botón del ratón, suelte, a continuación, el botón del ratón (arrastrar y soltar)

Todos los datos nuevos de pacientes aparecerán en la lista de pacientes.

Se pueden seleccionar los datos de pacientes que se han mostrado con anterioridad si se abre la lista desplegable en el campo Paciente.

Al mismo tiempo, las imágenes se cargan y se muestran en la ventana principal, consulte también Carga de imágenes mediante “Abrir archivo”.

El orden de carga no depende del orden en que se seleccionaron las series. Esto proceso es diferente al de la Carga de imágenes mediante la lista de pacientes.


Carga y cierre de imágenes

Existen las siguientes posibilidades de cargar imágenes en syngo fastView para verlas:

· El origen es la lista de pacientes.

· Carga directa mediante el cuadro de diálogo Abrir archivo.


Carga de imágenes mediante la lista de pacientes

· Abra la lista de pacientes mediante la tarjeta de tareas Paciente,

seleccionando el botón Abrir Navegador de pacientes...:

o

· Utilice el menú principal Archivo > Abrir Navegador de pacientes...

Ahora dispone de varias posibilidades para cargar las imágenes digitales en la ventana principal.


Sustitución simultánea de imágenes existentes en la ventana principal

Al realizar el procedimiento de carga descrito, se cargan las imágenes nuevas. Las imágenes preexistentes se descargan de la ventana principal, es decir, que se dejan de ver.

1. Haga clic en el botón Abrir paciente.
Se cargan todas las imágenes de ese paciente.
2. Haga clic en el botón Abrir estudio.
Se cargan todas las imágenes de los estudios seleccionados de dicho paciente.
3. Seleccione una serie o varias (Selección múltiple) y haga doble clic.
4. Seleccione una serie o varias (selección múltiple).

· Utilice ahora el botón Abrir de la barra de función de la lista de pacientes
o
· Acceda al menú contextual pulsando el botón derecho del ratón y haga clic en el elemento Abrir.

5. Haga clic con el botón izquierdo del ratón en una o varias series de la lista de pacientes abierta (selección múltiple). Arrastre simplemente el elemento hasta la ventana principal y suelte el botón del ratón (arrastrar y soltar).

El orden de carga no depende del orden en que se seleccionaron las series. Esto le permite visualizar en la ventana principal las series en el orden que haya decidido.

Si carga un paciente o un estudio con muchas series, el proceso de carga puede prolongarse. Consulte el proceso de carga en la parte superior derecha de la ventana principal.


Agregación a las imágenes existentes en la ventana principal

Mediante el proceso de carga que se describe a continuación se cargan las nuevas imágenes y se agregan a las imágenes ya existentes en la ventana principal. Entre otras cosas esto permite visualizar y comparar imágenes digitales creadas en distintos plazos de exploración (exploraciones previas o posteriores).

· E scoja en el campo Estudio la exploración (estudio) que desee.
· Seleccione una o varias series (selección múltiple) del estudio y utilice el botón Añadir en la barra de función de la lista de pacientes.

o

· Acceda al menú contextual pulsando el botón derecho del ratón y haga clic en la opción Añadir

El orden de carga no depende del orden en que se seleccionaron las series.

Si carga un estudio con muchas series, el proceso de carga puede prolongarse. Consulte el proceso de carga en la parte superior derecha de la ventana principal.


Selección de una única imagen de una serie

Puede abrir el cuadro de diálogo Seleccionar imágenes, para seleccionar imágenes individuales que se van a cargar, mediante el botón Seleccionar... en el botón de función del menú Lista de pacientes o en menú contextual.
Si carga conjuntos de datos de imágenes muy grandes y equipo está muy cargado, es posible que sólo se cargue una parte de los datos de imágenes. Mediante el cuadro de diálogo

Seleccionar imágenes puede seleccionar que se carguen otras partes de un gran conjunto de datos multiplanar.

Al realizar el procedimiento de carga descrito, se cargan las imágenes nuevas; las imágenes ya existentes en la pantalla principal se descargarán, es decir, dejarán de verse.


Selección de una única imagen de una serie

Informe de diagnóstico

syngo fastView puede mostrar informes de diagnóstico que se han guardado junto con imágenes como un archivo .pdf o .html en un CD.

En la lista de pacientes aparece entonces la entrada Modalidad SR en la representación de lista o la imagen de referencia, en la vista en miniatura :

  • Mediante Arrastrar y soltar o haciendo doble clic en la entrada o en la imagen de referencia, se abre la aplicación correspondiente como, por ejemplo, Acrobat Reader para un archivo .pdf.

Las imágenes tienen una referencia a los informes de diagnóstico y viceversa. Si se ha cargado con datos de imágenes un paciente, un estudio o una serie que incluye una referencia a un informe de diagnóstico, se activa el botón de la pantalla en el campo de información de pacientes

y se puede abrir en cualquier momento haciendo clic en el botón.


Selección de una única imagen de una serie

Informe del estudio

Los dispositivos universales Axiom Artis, equipo de rayos X para el examen de los vasos sanguíneos, generan, además de los datos de imágenes, un informe del estudio que incluye parámetros de examen como la dosis y la compensación angular, entre otros.

Estos informes de estudios están incluidos en la Lista de pacientes:

· Al cargarlos en la ventana principal, puede visualizar su contenido. El informe del estudio se visualiza en un segmento de la ventana principal
· Para visualizar la información del texto en un tamaño óptimo, cambie al formato 1 x 1.

Si el informe del estudio incluye más contenido que el que se puede presentar en un segmento de imagen, se completarán varias páginas; podrá ver las páginas siguientes mediante la función Desplazar.


Carga de imágenes mediante "Abrir archivo"

· Abra el cuadro de diálogo Abrir cuadro de diálogo mediante la tarjeta de tareas Paciente,

mientras selecciona el botón Abrir archivo:

o

· Seleccione el menú Archivo > Abrir archivo en el menú principal.

· Seleccione el archivo de imagen de la imagen que ha guardado en un disco duro:

· Si el archivo contiene un DICOMDIR, selecciónelo. De este modo, todas las imágenes que se han quitado del archivo de imágenes se visualizarán en la lista de pacientes y se podrán cargar (consulte Carga de imágenes mediante la lista de pacientes).

· Si no hay DICOMDIR disponibles o quiere visualizar sólo imágenes sueltas, seleccione uno o varios nombres de archivo de imagen.

Sólo hay dos posibilidades de cargar las imágenes directamente en la ventana principal:

1. Haga doble clic en uno o varios nombres de archivos de imágenes seleccionados (selección múltiple).

2. Haga clic en uno o varios nombres de archivo de imagen seleccionados, muévalos con el botón del ratón apretado hasta la pantalla principal y suelte entonces el botón del ratón (arrastrar y soltar).

El orden de carga no depende del orden en el que se seleccionaron las series. Esto proceso es diferente al de la Carga de imágenes mediante la lista de pacientes.


Carga parcial de registros grandes

Carga parcial

Cuando se trata de conjuntos de datos de imágenes muy grandes, y según el rendimiento del equipo, es posible que sólo se cargue una parte de los datos de imágenes.

Se carga el máximo número posible de imágenes. En el campo de información de pacientes se muestra el número real de imágenes cargadas.

  • En la lista de pacientes puede realizar lo siguiente mediante el cuadro de diálogo: Seleccionar imágenes o, seleccionando la serie deseada, cargar el siguiente número máximo de imágenes posible. Dado el caso, se descargan las imágenes visualizadas con anterioridad en la ventana principal.

En el caso de que se deba cargar un gran conjunto de datos multiplanar (1-2 Gb), es posible una reproducción continua tipo cine de los conjuntos de datos a través de la carga y la descarga automáticas de planos.

En una ventana de información se muestra un mensaje para avisarle.


Procesamiento de imágenes durante la carga

Mientras se cargan las imágenes, puede activar las siguientes funciones:

· Representación de distintas subdivisiones de formato

· Ocultar y mostrar el texto de las imágenes

· Ocultar y mostrar el syngo Grafik

· Desplazamiento por las imágenes de una serie

· Modificación de Windowing (escala de grises)

· Zoom y Encuadre

· Aplicación de aumentos

· Mostrar detalles de imágenes ampliados - Modo Lupa

· Medidas de distancias

· Conversión a los formatos Bitmap y JPEG

· Copia de una imagen para su uso en otra aplicación , por ejemplo, Microsoft Power Point


Detención del proceso de carga

Tiene la posibilidad de interrumpir el proceso de carga, por ejemplo, si observa que ya se muestran las imágenes importantes o si ha realizado una selección incorrecta.

Durante el proceso de carga aparece una barra de progreso en el campo de información de pacientes que indica el estado del proceso de carga:

· Haga clic en [image]. De este modo se detiene el proceso de carga.

Todas las imágenes que ya se hayan cargado aparecerán en la ventana principal, mientras que la carga de las restantes imágenes se detendrá.

Si las imágenes cargadas son multiplanares (por ejemplo: las de la exploración de una cateterización cardiaca), durante el proceso de carga también se mostrarán los planos, ya que se pueden guardar varios planos por imagen.


Cierre de imágenes

Si cierra una imagen dejará de aparecer en la pantalla.

· Abra el cuadro de diálogo Cerrar todo en la tarjeta de tareas Paciente,

mientras selecciona el botón Cerrar todo:

o

· Seleccione la opción Archivo > Cerrar todo en el menú principal.


Campo de información de pacientes

El campo de información de pacientes debe darle una rápida referencia de los estudios, las series y las imágenes cargadas:

En este ejemplo, significa lo siguiente:

· Estudios: en total ha cargado imágenes de cuatro estudios distintos. En la ventana principal aparece seleccionado el segundo estudio cargado, el intervalo de selección se encuentra en una serie del segundo estudio de los cuatro seleccionados.

· Series: se han cargado en total ocho series del estudio seleccionado. De momento ha seleccionado la serie que se ha cargado en segundo lugar. El intervalo de selección se encuentra en la segunda serie de las ocho que se han cargado.

· Imágenes: aquí se ve el número total de imágenes cargadas.


Campo de información de pacientes

Cuadro de diálogo del campo de información de pacientes

Puede obtener información adicional mediante el cuadro de diálogo Información del estudio.

Puede abrir este cuadro de diálogo mediante el botón de la pantalla [image].


Campo de información de pacientes

Visualización de informes de diagnóstico

En el campo información de pacientes también existe la posibilidad de acceder a los informes de diagnóstico que se han guardado con las imágenes.

Las imágenes tienen una referencia a los informes de diagnóstico y viceversa. Si se ha cargado con datos de imágenes un paciente, un estudio o una serie que incluye una referencia a un informe de diagnóstico, se activa el siguiente botón en el campo de información de pacientes:

Puede abrir estos informes haciendo clic en el botón de la pantalla.

Se admite tanto el formato .pdf como el .html.

Si el conjunto de datos de imágenes que se ha cargado no contiene ninguna referencia a un informe de diagnóstico, el botón de la pantalla aparece sombreado.


Visualización de la información del encabezado DICOM

La información del encabezado DICOM de una imagen contiene el atributo establecido en DICOM que caracteriza a esa imagen.

  • En la opción Paciente > Información del encabezado DICOM puede acceder a este cuadro de diálogo para poder ver información más detallada acerca de la imagen seleccionada.


Visualización del encabezado de información DICOM

Visualización de atributos DICOM

La información del encabezado DICOM de una imagen contiene los atributos establecidos en DICOM que caracterizan a esa imagen.

  • Para usos especiales, es posible representar los atributos DICOM seleccionados de la imagen correspondiente en un cuadro de diálogo. (Por ejemplo, para la representación de atributos para la Asociación alemana de médicos concertados)
  • Seleccione en el Menú principal Paciente > Atributos KV
  • Al pasar de imagen o al cambiar el segmento de la imagen, los valores se actualizan de forma automática en el cuadro de diálogo.

En este momento, se admiten las imágenes de las modalidades CT y MR.


Visualización de imágenes

syngo fastView ofrece una gran cantidad de diferentes diseños para la ordenación de las imágenes.

Puede modificar el diseño mediante las teclas de la pantalla de la tarjeta de tareas.

· Para ello abra la tarjeta de tareas Ver:

o

· Seleccione la opción Ver en el menú principal.


Representación en modo “Series en pila” y “Series en tira”

Modo Series en pila:

En el modo Series en pila todas las imágenes de una serie se reúnen en una pila. Esto se indica mediante un tipo de marca de lectura (doblez) en la parte superior derecha de la imagen.
Al hacer clic en las dos mitades de la esquina doblada puede desplazarse hacia delante o hacia atrás en la pila; otra opción es utilizar el ratón con rueda para desplazar la imagen de la pila.

En algunas series se pueden guardar varias imágenes multiplanares, por ejemplo, en un examen con catéter cardíaco o en los exámenes con ultrasonido.
Si este es el caso, cada plano múltiple se unirá con las imágenes individuales correspondientes y se visualizarán cada vez en un elemento de pila. Esto significa que una serie con varios Multimarcos se divide en varias pilas.

Modo Series en tira:

En el modo Series en tira todas las imágenes de una serie se despliegan en un "plano" y se visualizan unas junto a otras, de forma semejante a lo que conocemos como películas radiográficas, que entregaba antes el radiólogo.

Es posible alternar entre el modo Series en pila y el modo Series en tira en cualquier momento.


Representación de distintas subdivisiones de diseño

Se pueden definir los siguientes formatos:

1 x 1: se ve una imagen en un lado de la pantalla:

1 x 2: dos imágenes, una al lado de otra:

2 x 2 - se ven cuatro imágenes:

4 x 4 - se ven dieciséis imágenes:

Ejemplos de formatos:

Formato 1 x 1

Este diseño ofrece la mejor resolución. El texto de la imagen se reproduce por completo. Asimismo, se muestra syngo Grafik (en caso de que esté disponible).

Diseño 4x4

Este diseño ofrece una menor resolución. El texto de la imagen se suprime. Se muestra syngo Grafik (en caso de que esté disponible).


Ocultar y mostrar el texto de las imágenes

Puede modificar el texto de imagen mediante el botón de la tarjeta de tareas:

· Para ello abra la tarjeta de tareas Herramientas:

En esta tarjeta de tareas se puede mostrar u ocultar el texto de las imágenes seleccionando el siguiente botón:

· Se muestra el texto de la imagen:

· Se oculta el texto de la imagen:

o

· Seleccione la entrada de menú Herramientas > Ocultar texto de imagen en el menú principal
Tenga en cuenta que el texto de la imagen se oculta automáticamente cuando la resolución de la pantalla lo exige. Algunos textos de la imagen están codificados como syngo. Estos no se ocultan.
Para ocultar syngo Grafik utilice el icono Mostrar u ocultar syngo Grafik.


Ocultar y mostrar syngo Grafik

Mostrar y ocultar syngo Grafik

Puede modificar syngo Grafik mediante el botón de la tarjeta de tareas:

· Para ello abra la tarjeta de tareas Herramientas:

En esta tarjeta de tareas se puede mostrar u ocultar syngo Grafik seleccionando el siguiente botón:

· Se muestra el gráfico de la imagen:

· Se oculta el gráfico de la imagen:

o

· Seleccione la opción Herramientas > Ocultar gráficos en el menú principal.

Tenga en cuenta que por debajo de una determinada resolución syngo Grafik se ocultará de forma automática.


Distintos modos de representación

syngo fastView ofrece posibilidades de representación adicionales para las imágenes digitales:

  • Representación fusionada: una junto a otra:

Las series de imágenes creadas en los dispositivos de grabación híbridos (CT/PET o CT/SPECT) se pueden visualizar en este modo una junto a otra o solapadas.

  • Representación en 3D:

Los conjuntos de datos en 3D se pueden representar en este modo con vistas ortogonales, la relación se establece por separado hacia los niveles de proyección a través de líneas de referencia.

  • Representación de imágenes DSA:

Las denominadas angiografías por sustracción digital pueden mostrarse tanto con los huesos de fondo como únicamente como angiografía.

  • Representación de curvas EKG:

Es posible representar datos de imágenes con curvas EKG coincidentes.


Representación de imágenes DSA

Con syngo fastView se pueden representar angiografías por sustracción digital.

Como configuración estándar, las imágenes DSA se cargan generalmente en el modo 'Nativo'. 'Nativo' significa que las angiografías se representan con los huesos de fondo.

Si sólo desea la representación de los vasos, presione el botón Modo DSA por sustracción en la tarjeta de tareas Ver

o

haga clic en la entrada de menú Ver > Modo DSA por sustracción.

Si el juego de datos que ha elegido no es un juego de datos DSA, la entrada de menú y el botón aparecen sombreados.


Representación de curvas EKG

La aplicación syngo fastView permite representar datos de imágenes con curvas EKG coincidentes.

Si se carga un conjunto de datos de imágenes, por ejemplo angiografías del corazón, que contienen los desarrollos de las curvas EKG, en la ventana de visualización de imágenes, aparecerá una imagen interactiva en el borde inferior de la ventana, que muestra la curva EKG.

Una línea de marcación muestra la posición exacta en la curva EKG, que corresponde a la imagen representada.

De este modo, puede elegir entre distintas posibilidades:

  • La función de cine permite hacer clic en una posición de la curva EKG, de modo que la representación se detiene y la línea de marcación se desplaza de forma automática a la posición correspondiente.
  • Al hacer clic en la posición deseada de la curva EKG, se representa la imagen.
  • Si se mantiene pulsado el botón del ratón, podrá desplazar el ratón hacia la derecha y hacia la izquierda de forma interactiva por la curva EKG y las imágenes se ajustarán según corresponda.
Las curvas EKG sólo se representan en formato de imagen 1 x 1, para poder visualizarlas en un tamaño razonable.

En el Modo Cine interactivo, la curva EKG se representa en un período de 10 s, en lugar de tratarse de una representación de 2 s.


Nueva página 1

Representación fusionada

En algunas enfermedades como los tumores, para diagnosticar y evaluar el desarrollo del tratamiento es útil realizar exploraciones tanto con tomografía computarizada como con los métodos de medicina nuclear (PET o SPECT), con los que se puede llegar a un reconocimiento anatómico y morfológico.

Los dispositivos de grabación híbridos (por ejemplo: Biograph) generan durante una exploración conjuntos de datos CT y PET de la misma región corporal.

Estos conjuntos de datos se pueden representarse uno junto a otro en syngo fastView. Una condición previa al respecto es que las series de imágenes estén calculadas y guardadas en el aparato de grabación con la posición, el grosor de imagen y la orientación individuales correspondientes

Así se trabaja con la representación fusionada:

  • Seleccione la serie de imágenes de los conjuntos de datos híbridos en la lista de pacientes e inicie el proceso de carga pulsando el botón Abrir de la barra de función.
  • La ventana principal aparece en formato 4 x 4:

1. Segmento en el que se carga la serie de imágenes de TC.

2. Segmento en el que se carga la serie de imágenes de PET o SPECT.

3. Segmento en el que se muestra la representación fusionada con ambas series de imágenes.

4. El segmento muestra la ventana de función Imagen fusionadas, al mismo tiempo que le permite establecer las condiciones de la fusión, los colores y los valores de la ventana de la imagen fusionada.

Condiciones de la fusión: arrastre el control de desplazamiento en la dirección de un conjunto de datos para modificar la intensidad de la serie de datos que se está visualizando.

Tabla densitométrica en color: seleccione la tabla densitométrica en color que desea.

Valores de la ventana: establezca los valores de la ventana mediante el control de desplazamiento o el campo de introducción de datos.

Los valores de la ventana de la representación fusionada también se pueden modificar de forma interactiva a través del ratón. Si mueve el ratón sobre la mitad izquierda del segmento de imagen, se modifica la parte de TC de la imagen superpuesta; si, por el contrario, lo mueve sobre la mitad derecha del segmento de imagen, se modifica la parte PET/SPECT de la imagen superpuesta. Los valores de la ventana de función se ajustan automáticamente según corresponda.

  • Con el puntero del ratón relacionado, es posible observar y ordenar las zonas correspondientes de ambas series al mismo tiempo. Si señala un objeto de una serie, la estructura correspondiente de la otra serie se indicará con una flecha amarilla.
  • Cuando se desplaza por una serie de imágenes, se desplazan también automáticamente las imágenes del resto de segmentos de imagen, de tal modo que siempre se muestran los números correspondientes de las imágenes uno al lado del otro.
  • Si desea salir de ese modo, pulse el botón Fusión [image] o desactive la opción Ver > Fusión. Se oculta la representación fusionada y en la ventana principal se visualizan todas las imágenes que se han cargado.

Después de seleccionar ambas series de imágenes híbridas, es posible activar el modo de fusión mediante el botón Fusión de la tarjeta de tareas Ver.


Nueva página 1

Representación 3D

La eficacia de los aparatos actuales de grabación conlleva más y más datos de imágenes, que permiten una mejor resolución espacial, hacen visibles lesiones cada vez más pequeñas y ponen a su disposición datos morfológicos (por ejemplo en los exámenes cardíacos con TC o MRT).

Para poder observar correctamente este flujo de imágenes, syngo fastView ofrece una representación 3D. Las imágenes cargadas se muestran en tres vistas ortogonales.

Así se trabaja con la representación 3D:

  • Seleccione en la ventana principal el conjunto de datos que le interese haciendo clic en el segmento de imagen y pulsando el botón MPR 3D en la tarjeta de tareas Ver.

Si se trata de un conjunto de datos idóneo para 3D, entonces cambie el formato a la vista 2 x 2.

Las vistas ortogonales (sagital, coronal y transversal) de los conjuntos de datos seleccionados se muestran junto con las líneas de referencia.

1. Segmento: Vista sagital con intervalos de selección rojos y con dos líneas de referencia (línea vertical verde y línea horizontal azul)

2.Segmento: Vista sagital con intervalos de selección verdes y con dos líneas de referencia (línea vertical roja y línea horizontal azul)

3. Segmento: Vista transversal con intervalos de selección azules y con dos líneas de referencia (línea vertical roja y línea horizontal verde)

4. Segmento: Modelo de representación de la vista única

  • Haga clic en una de las líneas de referencia y arrástrela con el botón del ratón pulsado a la posición que desee en la imagen que se muestra. El color de la línea de referencia le indica qué segmento de imagen correspondiente se ajusta. Por ejemplo, si en la vista transversal arrastra la línea de referencia verde desde arriba, el conjunto de datos coronales se ajusta.
  • También es posible desplazar el puntero en forma de cruz de la línea de referencia a la posición deseada de la imagen que se muestra mediante un simple clic; lo que se reflejará en el segmento de imagen correspondiente.
  • Cuando se desplaza por una serie de imágenes (mediante una esquina doblada o un ratón con rueda), se ajustan también automáticamente las líneas de referencia del resto de segmentos de imagen, de tal modo que siempre hay una relación con las vistas correspondientes.
  • Cuando se desplaza por una serie de imágenes, se ajustan también automáticamente las líneas de referencia del resto de segmentos de imagen, de tal modo que siempre hay una relación con las vistas correspondientes.
  • Si desea salir de ese modo, pulse el botón MPR 3D [image] o desactive la opción de menú Ver > MPR 3D. Se oculta la representación en 3D y en la ventana principal se visualizan todas las imágenes que se han cargado.

Después de realizar una nueva selección es posible activar de nuevo el modo de representación en 3D mediante el botón MPR 3Dde la tarjeta de tareas Ver.

En los conjuntos de datos seleccionados, ya se trate de una serie de imágenes que no se pueda visualizar en 3D o de una serie de imágenes que sólo pueda visualizarse parcialmente en 3D, se abrirá el cuadro de diálogo Vista de la lista de series en el que se mostrarán las partes de la serie que admiten y que no admiten el modo 3D y podrá escoger entre ellas.

Si desea ocultar las líneas de referencia, puede hacerlo en el menú contextual.


Navegación

syngo fastView ofrece varias posibilidades de navegación; utilice la tarjeta de tareas Desplazar.

Como alternativa, puede acceder a esta función mediante la opción Desplazar del menú principal y seleccionar otras funciones.


Navegación: una imagen de una serie

Consejo: En función de si están activados los modos Series en pila o Series en tira, la navegación se realiza de forma diferente.

Imagen siguiente

· Botón Imagen siguiente:

o

· Utilice los botones de flecha [image] del teclado

Modo Series en pila: En la pila seleccionada se muestra la siguiente imagen.

Modo Series en tira: El intervalo de selección se desplaza hasta la siguiente imagen cargada.

Si se aplica la función en el último campo de la parte inferior derecha, todas las imágenes visibles en la ventana principal se desplazarán al fondo y la siguiente imagen cargada aparecerá en la parte superior izquierda.

Si el intervalo de selección ya se encuentra en la última imagen cargada de la serie, aparecerá el mensaje Última imagen en la barra de estado de la ventana principal y se pasará a la primera imagen de la siguiente serie cargada.

Imagen anterior

· Botón Imagen anterior:

o

· Utilice los botones de flecha [image] del teclado

Modo Series en pila: En la pila seleccionada se muestra la imagen anterior.

Modo Series en tira: El intervalo de selección se desplaza hasta la imagen cargada anteriormente.

Si se aplica la función en el primer campo de la parte superior izquierda, todas las imágenes visibles en la ventana principal se desplazarán al fondo y la siguiente imagen cargada aparecerá en la parte inferior derecha.

Si el intervalo de selección ya se encuentra en la última imagen cargada de la serie, aparecerá el mensaje Primera imagen en la barra de estado de la ventana principal y se pasará a la última imagen de la serie cargada anteriormente.

A la primera imagen
· Botón Primera imagen:

Modo Series en pila: Se muestra la primera imagen seleccionada en la pila.

Modo Series en tira: Se muestra la primera imagen cargada: arriba a la izquierda.

A la última imagen

· Botón Última imagen:

Modo Series en pila: Se muestra la última imagen seleccionada en la pila.

Modo Series en tira: Se muestra la última imagen cargada.

Si se han cargado más imágenes de las que se visualizan en el diseño seleccionado en la ventana principal, se desplazarán al fondo para poder visualizar la primera o la última imagen.

Consejo: En función de si está activado el modo Series en pila o el modo Series en tira, la navegación funciona de diferente forma.

 Consejo: La navegación también se puede activar como el resto de funciones a través del menú principal.


Navegación: de una serie a otra

Serie siguiente

· Botón Serie siguiente:

Modo Series en pila Se muestra la siguiente serie cargada. El intervalo de selección se desplaza a la siguiente pila.

Si se aplica la función en el último campo de la parte inferior derecha, todas las imágenes visibles en la ventana principal se desplazarán al fondo y la siguiente serie cargada aparecerá en la parte superior izquierda.

Modo Series en tira: Las imágenes que se visualizaban en ese momento se apartan. Se mostrarán todas las imágenes de la siguiente serie cargada. La primera imagen de la siguiente serie cargada aparecerá en la parte superior izquierda.
Si el intervalo de selección ya se encuentra en la última imagen cargada de la serie, aparecerá el mensaje Primera serie en la barra de estado de la ventana principal:

Serie anterior

· Botón Serie anterior:

Modo Series en pila : Se mostrará la anterior serie cargada. El intervalo de la selección se desplaza a la pila anterior.

Si se aplica la función en el último campo de la parte superior izquierda, todas las imágenes visibles en la ventana principal se desplazarán al fondo y la serie cargada anteriormente aparecerá en la parte inferior derecha.

Modo Series en tira : Las imágenes que se visualizaban en ese momento se apartan. Se mostrarán todas las imágenes de la anterior serie cargada. La primera imagen de la siguiente serie cargada aparecerá en la parte superior izquierda.

Si el intervalo de selección ya se encuentra en la última imagen cargada de la serie, aparecerá el mensaje Última serie en la barra de estado de la ventana principal:

Consejo: En función de si está activado el modo Series en pila o el modo Series en tira, la navegación funciona de diferente forma.
Consejo: La navegación también se puede activar como el resto de funciones a través del menú principal.


Navegación: de un estudio a otro

Estudio siguiente

Seleccione la opción Desplazar > Estudio siguiente en el menú principal.

Modo Series en pila: Se mostrará el siguiente estudio cargado. El intervalo de selección se desplaza a la primera serie del siguiente estudio.

Si se aplica la función en el último campo de la parte inferior derecha, todas las imágenes visibles en la ventana principal se desplazarán al fondo y la primera serie del siguiente estudio cargado aparecerá en la parte superior izquierda.

Modo Series en tira: Las imágenes que se visualizaban en ese momento se apartan. Se muestran todas las imágenes de la primera serie del siguiente estudio cargado. El intervalo de selección se encuentra en la parte superior izquierda de la primera imagen de la serie.

Estudio anterior

Seleccione la opción Desplazar > Estudio anterior en el menú principal.

Modo Series en pila: Se mostrará el anterior estudio cargado. El intervalo de selección se desplaza al estudio anterior y se encuentra en la primera serie de este estudio.

Si se aplica la función en el último campo de la parte superior izquierda, todas las imágenes visibles en la ventana principal se desplazarán al fondo y la serie cargada anteriormente aparecerá en la parte inferior derecha.

Modo Series en tira: Las imágenes que se visualizaban en ese momento se apartan. Se muestran todas las imágenes de la primera serie del anterior estudio cargado. El intervalo de selección se encuentra en la parte superior izquierda de la primera imagen de la serie.


Navegación: de una fila a otra

Con esta función puede desplazar las imágenes por las filas de la ventana principal.

Fila siguiente

· Haga clic en la barra de desplazamiento situada junto a la ventana principal y mueva el ratón hacia abajo

o

· Seleccione la opción Desplazar > Fila siguiente en el menú principal

o
· Utilice los botones de flecha [image] del teclado

Las imágenes se desplazan una fila hacia arriba en la ventana principal. Las imágenes visualizadas anteriormente de la primera fila se desplazan en el fondo.

Fila anterior

· Haga clic en la barra deslizante situada junto a la ventana principal y desplace el ratón hacia arriba

o

· Seleccione la opción Desplazar > Fila anterior en el menú principal

o
· Utilice los botones de flecha [image] del teclado

Las imágenes se desplazan una fila hacia abajo en la ventana principal. Las imágenes visualizadas anteriormente de la última fila se desplazan en el fondo.

En el modo Series en tira puede utilizar también para estas funciones el ratón con rueda. Tenga en cuenta las particularidades de utilizar el sistema operativo Windows NT para esta función.


Navegación: página a página

Con esta función puede desplazar las imágenes por las páginas de la ventana principal.

Página siguiente

Seleccione la opción Desplazar > Página siguiente del menú principal.

· Las imágenes se desplazan una página hacia arriba en la ventana principal. Las imágenes visualizadas anteriormente en la pantalla principal se desplazan en el fondo.

Página anterior

Seleccione la opción Desplazar > Imagen anterior en el menú principal.

· Las imágenes se desplazan una página hacia abajo en la ventana principal. Las imágenes visualizadas anteriormente de la última fila se desplazan en el fondo.


Cine: secuencias de imágenes de series

Con las funciones Cine automático, Cine interactivo y Cine con ultrasonido se pueden observar las imágenes de una serie como una película.


Cine automático

Con Cine automático contemplar secuencias de imágenes animadas.

Utilice Cine automático como se indica a continuación:

· Cargue las imágenes que desea en una serie.

· Es preferible que conecte el Modo Series en pila (tarjeta de tareas Ver). En el Modo de tira puede seleccionar también la función de cine.
· Seleccione la serie que desea ver como película (haga clic con el botón izquierdo del ratón).
· Haga clic en Tarjeta de tareas Desplazar y pulse el botón Cine automático:

o abra el menú contextual mediante el botón derecho del ratón y seleccione la opción Cine automático.

· Aparece el cuadro de diálogo Control de cine:

· La representación de las imágenes a modo de cine se inicia de forma automática. El botón "Iniciar" [image] cambia a "Pausa" [image].

Al pulsar los botones [image] y [image] se para la película y las imágenes individuales se desplazan hacia atrás y hacia delante. Al pulsar el botón 'Iniciar' continúa la función de cine.

Mediante Imágenes/seg. (F/s) se establece la velocidad de reproducción. Esto se puede realizar introduciendo un valor o arrastrando el triángulo a la línea de deslizamiento. La velocidad de reproducción se adapta enseguida a la película en curso.

Es posible establecer velocidades de reproducción de hasta 60 imágenes/segundo.

Si hace clic en el botón Yoyo , la película se inicia según el principio de vaivén: hacia adelante, hacia atrás, hacia adelante, etc.

· Algunos datos de imágenes se pueden visualizar en tiempo real. Esto significa que estas imágenes se visualizan más o menos a la velocidad de reproducción a la que se han captado en el examen. En los conjuntos de datos seleccionados, si se trabaja con imágenes que admiten tiempo real, se muestra en lo siguiente en el cuadro de diálogo:

La velocidad de reproducción corresponde de forma automática a la velocidad de captación. Además, puede modificar la velocidad de reproducción siempre que lo desee. Al pulsar en el campo [image] se vuelve a la visualización en tiempo real.

· En el modo Series en pila es posible, además, reproducir varios conjuntos de datos al mismo tiempo que la película (Selección múltiple). Se lleva a cabo una sincronización de los diferentes datos de imágenes, de tal modo que, siempre se muestran los números correspondientes de las imágenes uno al lado del otro.

· Si las imágenes de los segmentos de imagen seleccionados son imágenes multiplanares de tipo XA o XRF (angiografías o imágenes de rayos X), se activan más funciones en el cuadro de diálogo Control de cine, si se ha seleccionado la subdivisión de formato 1 x 1.

Al pulsar el botón [image] se puede desplazar a la grabación multiplanar anterior o siguiente.

Al pulsar el botón A o B, puede acceder a las imágenes correspondientes en el nivel de grabación respectivo del equipo de rayos X biplanar.

Al pulsar el botón [image] se cargan todas las imágenes multiplanares del estudio seleccionado de forma sucesiva.

Al seleccionar estas funciones se cargan y se muestran en el explorador todos los datos de las imágenes del estudio seleccionado según el orden cronológico. Es decir, si aún no se han cargado los datos, se inicia a través de la navegación la carga automática, esto puede retardar la representación durante el tiempo de carga.

· Haga clic con el botón izquierdo del ratón en el segmento de imagen para detener la película o pulse el botón Parar. Al iniciar de nuevo la película, lo hará desde la primera imagen.

· Para salir del modo de cine automático pulse la tecla Cerrar en el cuadro de diálogo Control de cine.

Consejo: Cine automático también se puede activar como el resto de funciones a través del menú principal.

En el modo Series en tira se visualizan todas las imágenes de una serie en el modo de Cine automático. Si una serie incluye varias imágenes multimarco, las tomas de todas las imágenes multimarco se mostrarán una detrás de la otra. Esta representación es distinta a la del modo Series en pila.

En los conjuntos de datos de imágenes dinámicos de resonancias magnéticas también es posible la representación en tiempo real. En este caso se propone ordenarlos según el turno, el momento de la activación y el momento de la adqusición.


Cine interactivo

Con Cine interactivo puede navegar de forma interactiva (controlado a mano) por las pilas de imágenes.

La opción Cine interactivo se utiliza como se indica a continuación:

· Cargue la serie deseada.

· Seleccione la pila de imágenes deseada o, en el modo Series en tira, la imagen deseada.

· Haga clic en e botón Cine interactivo de la tarjeta de tareas Desplazas:

En la barra de estado aparece ahora Cine interactivo como mensaje.

· Puede navegar de forma interactiva por la pila mientras mantiene apretado el botón izquierdo del ratón y lo desplaza hacia arriba o hacia abajo. El desplazamiento por la pila se realizará en sincronía con el movimiento del ratón (vertical).

Si ha seleccionado en el modo Series en pila varias series con la Selección múltiple, puede verlas de forma simultánea. Se lleva a cabo una sincronización de los diferentes datos de imágenes, de tal modo que, siempre se muestran los números correspondientes de las imágenes uno al lado del otro.

Consejo: Cine automático también se puede activar como el resto de funciones a través del menú principal.


Cine interactivo

Cine: Imágenes de ultrasonido

Los exámenes con ultrasonido del corazón se llevan a cabo con frecuencia en diferentes estados de esfuerzo del paciente como en estado de reposo, en distintos intervalos de tiempo tras correr en la cinta andadora y en las distintas direcciones visuales.

syngo fastView ofrece la posibilidad de ordenar estás imágenes de "Ecocardiografía de estrés" por la fase de esfuerzo y visualizar las direcciones visuales en el modo Cine con ultrasonido.

Siempre que cargue un conjunto de datos de imágenes que contenga imágenes de "Ecocardiografías de estrés", el modo de Cine con ultrasonido se activa de forma automática.

Se abre el cuadro de diálogo Cine con ultrasonido:

La representación de las imágenes en modo de cine se inicia ordenada "según la fase" [image].

Esto significa que todas las imágenes de las diferentes fases de esfuerzo ( por ejemplo 10 minutos después de hacer ejercicio sobre la cinta andadora) se representan en distintas direcciones visuales.

Mediante los botones Anterior y Siguiente puede desplazarse a la fase de esfuerzo anterior o la siguiente y a sus respectivas imágenes.
Otra opción es iniciar la representación de la imágenes "según la dirección visual" [image] haciendo clic en el botón de la pantalla.

Esto significa que todas las imágenes de las diferentes fases de esfuerzo se representan en una dirección visual.

Mediante los botones Anterior y Siguiente puede desplazarse a la dirección visual anterior o a la siguiente y a sus respectivas imágenes.

· Al pulsar Cerrar en el cuadro de diálogo se desactiva el modo Cine con ultrasonido. Se guarda la clasificación y en la ventana principal se visualizan todas las imágenes que se han cargado.
· Mediante el botón Cine con ultrasonido [image] de la tarjeta de tareas Ver puede volver a activar el modo Cine con ultrasonido.

Consejo: También se puede acceder a Cine con ultrasonido, como al resto de las funciones, mediante el menú principal.


Selección de imágenes

syngo fastView debe ser sencillo de manejar. Por eso la selección de imágenes se diseñó de forma que se puedan utilizar otros Modos (por ejemplo, Windowing, Zoom, Encuadre) sin tener que seleccionar de forma explícita el Modo selección.

· Si hace clic sobre la imagen, se selecciona.

· En cambio, si mueve el ratón con el botón izquierdo apretado, no se selecciona la imagen, si no que se ejecutan las opciones Zoom o Encuadre.

· Una imagen está seleccionada, si tiene un marco de selección azul. Se pueden seleccionar también varias imágenes: consulte Selección múltiple y Selección de intervalos.

Consejo: una acción, como, por ejemplo, modificar los valores de Windowing (escala de gris), se aplica automáticamente a todas las imágenes seleccionadas.


Selección sencilla

Se selecciona una imagen y es la única que forma parte del intervalo de selección azul. De forma predeterminada, siempre es la imagen que se encuentra en la parte superior izquierda de la ventana principal.

· Seleccione una imagen.
· Haga clic en la imagen; es la que tiene el marco de selección azul.
· Se anula la selección de todas las imágenes previamente seleccionadas.


Selección múltiple

Si desea seleccionar varias series al mismo tiempo (por ejemplo, Serie 2, 5 y 8) para realizar a la vez, por ejemplo, un Windowing de estas imágenes, proceda de la siguiente forma:

· Haga clic en una imagen y ésta contendrá la que tiene el marco azul

· Pulse la tecla CTRL y manténgala pulsada.
· Haga clic en otra imagen que no esté seleccionada, con lo que quedará también seleccionada.

· Las otras imágenes permanecen seleccionadas. Si hace clic en una de las imágenes que ya están seleccionadas se anulará su selección.


Selección de intervalos

Evidentemente, usted también puede realizar una selección de un intervalo (por ejemplo, de la serie 6 a la serie 14). Proceda como se indica a continuación:

· Seleccione la imagen de inicio —que tiene el marco azul—.

· Pulse la tecla de conmutación y manténgala pulsada.

· Cambie a continuación a la imagen final y selecciónela haciendo clic brevemente en ella.

· Ahora todas las imágenes que se encuentran en el intervalo "Imagen de inicio - Imagen final" están seleccionadas.


Procesamiento de imágenes

Edición de imágenes

El procesamiento de imágenes contiene funciones para la modificación de la presentación de las imágenes. syngo fastView ofrece los siguientes procesamientos de imágenes:

· Windowing
· Zoom (aumentar y disminuir) y Encuadre
· Aumento y disminución con factor fijado
· Giro de imágenes (+ 90 grados/ - 90 grados)
· Reflejar - girar la imagen sobre el eje vertivcal
· Reflejar - girar la imagen sobre el eje horizontal

La representación de la imagen (imágenes) se modifica temporalmente, no es posible guardarlas en formato DICOM.

En el procesamiento de imágenes debe utilizar la tarjeta de tareas Imagen para lograr un acceso más rápido a las herramientas más importantes:

Como alternativa, puede acceder a esta función mediante Imagen en el menú principal y seleccionar el resto de funciones.


Windowing

El windowing es la función central en el procesamiento médico de imágenes. Valores de ventana apropiados (C: Center, brillo W: Width, contraste) modifican la distribución de los valores acromáticos en el imagen mostrada y, de este modo, permiten un mejor reconocimiento de los detalles.

Imagen original

Imagen con windowing

El windowing se realiza del siguiente modo

a) Windowing con el ratón

b) Windowing con el teclado

c) Visualización del valor de ventana preferido

d) Ventanas con tabla densitométrica en color

Además, también puede visualizar en color las imágenes con escala de grises si les asigna una tabla densitométrica en color. (Por ejemplo, imágenes de medicina nuclear)

Si se han seleccionado varias imágenes, se aplicará el Windowing a todas las imágenes seleccionadas.

Para volver a visualizar el valor de la ventana original, haga clic en los siguientes botones de la pantalla:

o seleccione la opción Imagen > Ventana 1 en el menú principal.


Windowing con el ratón

· Haga clic en el botón Windowing:
.
De este modo se activa el modo de la ventana.

· Haga clic sobre la imagen deseada y mantenga pulsado el botón izquierdo mientras desplaza el ratón. Los valores del brillo (Center) y contraste (Width) se modificarán en función del gráfico que aparece a continuación.

· Para desactivar el modo, haga clic otra vez en el botón.

Si cuenta con un ratón con tres botones (o un ratón con rueda) puede utilizar el botón central del ratón o la rueda para la función de Windowing. Para ello no necesita seleccionar el modo ventana.


Windowing con el teclado

También puede modificar los valores de ventana mediante el teclado: Teclas D, F, J y K

Brillo +: Tecla F

brillo -: Tecla D

contraste +: Tecla K

contraste -: Tecla J


Valor de ventana preferido

· Con el siguiente botón se activa el par de ventanas 1 guardado en la imagen (si se encuentra disponible):

· Con el siguiente botón se activa el par de ventanas 2 guardado en la imagen (si se encuentra disponible):

· Con la opción Imagen > Windowing predefinido se pueden seleccionar los valores de ajuste de ventana predefinidos (escalas de grises) para las distintas regiones del cuerpo. Nota: Estos valores están optimizados para imágenes TC.

· Con la opción Imagen > Windowing automático se activa el ajuste de ventana automático para la imagen o las imágenes seleccionadas.


Windowing con el ratón

Windowing con tabla densitométrica en color

Las imágenes pseudo-color y con escala de grises se pueden mostrar también con ayuda de una tabla densitométrica en color. Con ella, determinados valores de gris se visualizan como ciertos colores.

syngo fastView pone a su disposición una tabla densitométrica en color predefinida.

· Seleccione la opción Imagen > Tabla densitométrica en color.
· Seleccione una de la lista Tabla densitométrica en color. La tabla seleccionada mostrará enseguida los colores en la imagen.

Para volver a ver la imagen con los colores originales, seleccione la entrada de la lista Original.

· Haga clic en Aceptar para establecer la tabla densitométrica en color y asignarla a las imágenes; la imagen se verá con los colores establecidos en la tabla.

Las tablas densitométricas en color no se pueden asignar imágenes de color real (por ejemplo, SSD, VRT o imágenes fusionadas).


Modo "Zoom" y modo "Encuadre"

Con ambas funciones, Zoom y Encuadre se puede aumentar o disminuir el tamaño de las imágenes, así como desplazarlas sin escalonamientos.

· Para volver a visualizar el tamaño y la posición originales, haga clic en los siguientes botones de la pantalla:

o

· Seleccione la opción Imagen > Vista Inicio en el menú principal.

Consejo: Si se selecciona varias series, la acción de Zoom o Encuadre se aplica sobre todas las series.


Zoom - Aumentar/Disminuir

· Haga clic en el botón Zoom:
.
syngo fastView se encuentra ahora en modo Zoom.

o

· Seleccione la opción Imagen > Zoom en el menú principal.

El puntero del ratón cambia en consecuencia: .

Zoom:

· Puede aumentar (disminuir) las imágenes de una serie al hacer clic en la imagen que desea y arrastrar hacia arriba (abajo) el ratón con el botón pulsado.

· Para desactivar el modo, haga clic otra vez en el botón.


Encuadre

· Haga clic en el botón Encuadre:

syngo fastView se encuentra ahora en modo Encuadre.

o

· Seleccione la opción Imagen > Encuadre de la ventana principal.

El puntero del ratón cambia en consecuencia:

Encuadre:

· Puede aplicar en encuadre a las imágenes de una serie haciendo clic en una de las imágenes que quiera y desplazando el ratón con el botón apretado.

· Para desactivar el modo, haga clic otra vez en el botón.


Aumento y disminución

Con las funciones Aumentar en 1,25 y Disminuir por 0,8 puede aumentar o disminuir las imágenes según un factor establecido.

· Para volver a visualizar el tamaño original, haga clic en los siguientes botones de la pantalla:

o

· Seleccione la opción Imagen > Vista Inicio en el menú principal.

Consejo: Si se seleccionan varias series, se aplica el aumento o la disminución a todas las series seleccionadas.


Aumentar en 1.25

· Haga clic en el botón Aumentar por 1.25:

o

· Seleccione la opción Imagen > Aumentar por 1.25 para aumentar por ese factor las imágenes de la serie seleccionada.


Disminuir por 0.8

Disminuir por 0,8

· Haga clic en el botón Disminuir por 0,8:

o

· Seleccione la opción Imagen > Reducir por 0.8 para reducir por ese factor las imágenes de la serie seleccionada.


Medidas de distancias

Con syngo fastView puede realizar aumentos parciales de las imágenes.

· Para tomar medidas de las distancias realice los cambios en el modo Medidas de distancias situado en la tarjeta de tareas Herramientas:

· Para ello haga clic en los siguientes botones de la pantalla:

o

· Seleccione la opción Herramientas > Medida de distancias en el menú principal.

· Para llevar a cabo la medición, haga clic sobre la imagen que desee y arrastre el ratón manteniendo el botón pulsado.
· Si desea eliminar una o varias mediciones, haga clic en ella y pulse la tecla de borrado del teclado o seleccione la opción Borrar líneas del menú contextual.

· Para desactivar el modo, haga clic otra vez en el botón.

Esta función no está disponible para algunos tipos de imágenes, por ejemplo angiografías o ultrasonido, ya que se trata de una representación en 3D. El botón y la opción aparecen sombreados.


Lupa

Con syngo fastView puede realizar aumentos parciales de las imágenes.

· Para observar los detalles de una imagen cambie al Modo Lupa situado en la tarjeta de tareas Herramientas:

· Para ello haga clic en los siguientes botones de la pantalla:

o

· Seleccione la opción Herramientas > Lupa en el menú principal.

· Para realizar el aumento sólo tiene que hacer clic en la imagen seleccionada y desplazar el ratón hasta la región en la que esté interesado.

· Para desactivar el modo, haga clic otra vez en el botón.


Lupa

Cristal de ampliación

Con syngo fastView puede realizar aumentos parciales de las imágenes.

· Para ampliar el rango de imágenes cambie en la tarjeta de tareas Herramientas dentro del Modo de cristal de ampliación lo siguiente:

· Para ello haga clic en los siguientes botones de la pantalla:

o

· Seleccione la opción Herramientas > Cristal de ampliación del menú principal.

· Para realizar el aumento sólo tiene que hacer clic en la imagen seleccionada y desplazar el ratón hasta la región en la que esté interesado. Aparece un rectángulo.
Tras soltar el ratón, el área seleccionada aparece ampliada.
· Para desactivar el modo, haga clic otra vez en el botón.


Salida de imágenes

syngoofrece la posibilidad de guardar imágenes en distintos formatos:

· BITMAP

· JPEG

· AVI


Guardar como BITMAP

El formato BITMAP es apropiado como formato de intercambio de los datos de las imágenes.
Estas imágenes se pueden procesar posteriormente con diversas herramientas de tratamiento de imágenes.

Para guardar una imagen como Bitmap, haga lo siguiente:

· Seleccione la imagen que quiere guardar como Bitmap mientras hace clic sobre esa imagen con el botón izquierdo del ratón.

· Haga clic en la tarjeta de tareas Paciente con el botón Guardar como ....:

o

· Seleccione la opción Paciente > Guardar como... en el menú principal.

· En el cuadro de diálogo, seleccione Guardar archivo y el formato deseado 'BITMAPS', asígnele el nombre que desee y confírmelo.

El formato JPEG viene predeterminado en el cuadro de diálogo Guardar archivo como configuración estándar.


Guardar como JPEG

El formato JPEG es un formato de imágenes universal y que ahorra espacio.

Para guardar una imagen como JPEG, haga lo siguiente:

· Seleccione la imagen que quiere guardar como JPEG mientras hace clic sobre esa imagen con el botón izquierdo del ratón.
· Haga clic en la tarjeta de tareas Paciente con el botón Guardar como ....:

o

· Seleccione la opción Paciente > Guardar como... en el menú principal.
· En el cuadro de diálogo, seleccione Guardar archivo y el formato deseado 'JPEG', asígnele el nombre que desee y confírmelo.

El formato JPEG viene predeterminado en el cuadro de diálogo Guardar archivo como configuración estándar.


Enviar JPEG al correo electrónico de MS Outlook

syngo fastView admite la conversión automática en JPEG y el inicio simultáneo del correo electrónico de MS Outlook 2003/2007.

Puede seleccionar una de las imágenes en formato .jpeg seleccionadas para enviarlas por correo electrónico.

Convierta una imagen al formato JPEG y abra MS Outlook:

· Seleccione la imagen que quiere guardar como JPEG mientras hace clic sobre esa imagen con el botón izquierdo del ratón.
· Seleccione la opción Paciente > Enviar a correo electrónico de MS Outlook en el menú principal.
· La aplicación de correo electrónico de MS Outlook se abre y se añade la imagen seleccionada en formato JPEG automáticamente como archivo adjunto.

Para evitar añadir datos de gran tamaño como archivo adjunto y tener que esperar durante mucho tiempo, no se debe añadir ninguna Selección múltiple o Selección de intervalos a las imágenes automáticamente.


Guardar como AVI

Con el formato AVI se pueden guardar secuencias de imágenes.

Para guardar una selección de imágenes como AVI, haga lo siguiente:

· Seleccione la imagen que quiere guardar como AVI mientras hace clic sobre esa imagen con el botón izquierdo del ratón.

· Seleccione la opción Paciente > Guardar como AVI.

· Aparece el cuadro de diálogo Guardar como AVI; ahora puede determinar la selección de imágenes que se deben guardar con formato de imagen AVI:

· En el cuadro de diálogo Guardar introduzca el nombre que le quiera dar y confírmelo.


Copia de una imagen

Mediante la entrada de menú Editar > Copiar o mediante el menú contextual puede cargar fácilmente la imagen seleccionada en otra aplicación como Microsoft Power Point.

1. Seleccione una imagen haciendo clic en ella con el botón izquierdo del ratón y, a continuación:

2. Seleccione la entrada de menú Editar > Copiar o en el menú contextual que aparece haciendo clic con el botón derecho, la entrada de menú Copiar.

3. Abra la aplicación que desee (por ejemplo, Microsoft Word o Power Point) e inserte la imagen.


Impresión de una imagen

syngo fastView admite la impresión de imágenes en una de las impresoras instaladas.

· Seleccione el formato de visualización de las imágenes que se van a imprimir, por ejemplo, si se van a imprimir dos imágenes, elija la proporción 2:1, para que se pueda visualizar la representación de ambas imágenes en la pantalla.
· Seleccione la opción Paciente > Imprimir en el menú principal.

· Se abrirá el cuadro de diálogo de Microsoft Imprimir y se muestran los nombres de las impresoras que se han establecido como configuración estándar. Mediante la lista desplegable podrá seleccionar otras impresoras instaladas en este equipo.

Siempre se imprime el mismo contenido de la Ventana de visualización de imágenes.

Para evitar distorsiones del contenido de la imagen en la imagen impresa, es necesario que se seleccionen los valores de configuración en Opciones de impresión para que se adapten al formato de papel del dispositivo.


Enlaces

· Sitio web de syngo fastView:syngo fastView

· Sitio web de syngo: http://www.siemens.com/syngo

· Siemens Medical Solutions: http://www.siemens.com/medical

· Siemens: http://www.siemens.com

· Nema: http://medical.nema.org


DICOM

 DICOM («Digital Imaging and Communication in Medicine», comunicación e imagen digital en Medicina):
DICOM es el estándar reconocido mundialmente para el intercambio de imágenes médicas.
Encontrará información más detallada acerca de este estándar en http://medical.nema.org/.


DICOMDIR

 DICOMDIR:
«Índice de contenidos» de un soporte de datos de DICOM (por ejemplo un CD). Este archivo está codificado; syngo fastView representa este índice gráficamente como lista de pacientes.


Esquina doblada

 Dog Ear = Esquina doblada

La esquina doblada se designa con un pequeño doblez en la parte superior derecha de la imagen, que indica que se trata de una serie en pila. Mediante la esquina doblada puede desplazarse hacia delante o hacia atrás en la serie en pila.
Haga clic en la esquina doblada exterior para visualizar la próxima imagen y en la interior para ver la imagen anterior.


Arrastrar y soltar

 Arrastrar y soltar:
El desplazamiento de un objeto (por ejemplo, archivo) en Windows®. El objeto se desplaza haciendo clic sobre el mismo y manteniendo pulsado el botón izquierdo del ratón. El objeto "se pega" al puntero del ratón y sigue desplazándose ("arrastrar ") mientras se mantenga pulsado el botón izquierdo del ratón. Al dejar de pulsar el botón izquierdo del ratón ("soltar") el objeto cae.


Lista desplegable

 Lista desplegable:
Puede abrir esta lista haciendo clic en el siguiente botón de la pantalla:

En esta lista puede puede ofrecerle la posibilidad de realizar una elección.


JPEG

 JPEG:
Procedimiento especial de compresión muy extendido. El formato estándar para las imágenes en Internet. De este tipo existen compresiones con pérdidas y sin pérdidas.


Multimarco

 Multiplanar:
Formato de imágenes DICOM. Se reunirán muchas imágenes independientes("planos o frames") en un único archivo. Se utiliza a menudo con las imágenes de exploraciones procedentes de ultrasonidos y de angiografías realizadas mediante radioscopia.


Bienvenido a syngo fastView

syngo fastView es un programa de software para la representación de imágenes para imágenes DICOM.

syngo fastView le ofrece, como paciente, la posibilidad de ver sus imágenes de diagnóstico médicas en el PC de su casa.

Con syngo fastView podrá visualizar imágenes DICOM a su gusto, ya que se procesan distintos tipos de imágenes.

Encontrará más información acerca del alcance de la capacidad en la sección Funciones.


Tarjeta de tareas

 Tarjeta de tareas:
Las tarjetas de tareas incluyen botones clasificados según la afinidad a las funciones. Puede alternar entre las distintas tarjetas haciendo clic en el registro:

Ejemplo de tarjetas de tareas con botones:


Técnicas de examen/modalidad

 Técnicas o modalidades de exploración:
DICOM define distintas "maneras" de crear imágenes. Aquí presentamos una selección:

AS = Angioscopia
BI = Técnica biomagnética
CD = Doppler de flujo de color
CR = Radiografía computarizada
CT = Tomografía computarizada
DD = Doppler dúplex
DG = Diafanografía
DX = Radiografía digital
IO = Radiografía intraoral
ECG = Electrocardiografía
EPS = Electrofisiología cardiaca
ES = Endoscopia
HC = Copia impresa
HD = Hemodinámica forma de onda
LS = Exploración superficial con láser
MA = Resonancia magnética angiográfica
MR = Resonancia magnética
MS = Resonancia magnética espectroscópica
MG = Mamografía
NM = Medicina nuclear
PT = Tomografía por emisión de positrones (PET)
PX = Rayos X panorámicos
TG = Termografía
RF = Radio fluoroscopia
RG = Imágenes radiográficas (película/pantalla convencional)
RTDOSE = Radioterapia de dosis
RTIMAGE = Radioterapia de imagen
ST tomografía computarizada con emisión de un sólo fotón (SPECT)
US = Ultrasonidos


RGB

 RGB:
Procedimiento especial de codificación de las imágenes en color (rojo, verde, azul).


RLE

 RLE (Run Length Encoded):
Proceso de compresión especial.


Ratón con rueda

 Ratón con rueda:
Ratón con rueda como tercer botón de función.
En el sistema operativo Windows NT puede ser necesaria una modificación en el editor de registro si desea utilizar esta función.


 Windows NT
Si quiere utilizar un ratón con rueda en el sistema operativo Windows NT para la navegación en la serie en pila o para la navegación de una fila a otra en modo de serie en tira, debe realizar la siguiente modificación en la configuración del sistema operativo (editor de registro):

· Abra el Editor de registro mediante Inicio > Ejecutar e introduzca: regedit

· Realice la siguiente configuración del registro:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\EnableWheelDetect
e introduzca 2 (utilización permanente de la rueda).

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters\NumberofButtons
e introduzca 3 (número del botón del ratón).

Tenga en cuenta que al llevar a cabo modificaciones de configuración en el Editor de registro, éstas pueden afectar también a otras aplicaciones que utilice.