はじめに

syngo fastView は DICOM 画像ビューワソフトウェアです。

syngo fastView を使って、被検者は自宅のコンピュータで自分の医療画像を見ることができます。

syngo fastView を使って希望する DICOM 画像を見ることができ、さまざまな画像タイプを処理できます。

機能範囲の詳しい情報については機能の章を参照してください。


アプリケーションの用途

このツールは、主に医療画像を DICOM フォーマットですばやく簡単に表示するために使用されます。被検者は、X 線検査中に撮影された画像を表示し、必要に応じて他の専門家に提供することができます。画像データを変更することはできません。

ただし、syngo fastView を診断目的に使用することはできません。法的な理由により、syngo fastView を診断目的に使用することは許可されていません。

syngo fastView は DICOM 画像を表示するためのスタンドアローンツールです。

この画像表示ソフトウェアでは .jpeg フォーマットと .bitmap フォーマットでも医療画像を表示できますが、ドラッグ＆ドロップを使用できないなどいくつかの機能が制限されます（ウィンドウ調整など）。このファイルリストでは、"JPEG_IMAGE" や "BMP_IMAGE" など、すべての.jpg 画像またはビットマップ画像が組み合わされて使用されています。
主な機能:

· 異なるモダリティで作成された医療画像の表示（コンピュータトモグラフィ、超音波、磁気共鳴治療など）
· ストライプモード、スタックモード、およびその他のフォーマットなどの一般的な表示機能
· 画像最適化機能（ズーム（拡大/縮小）およびパンによる画像詳細のハイライト表示、ウィンドウ値の変更（画像のコントラストと輝度の変更）、距離測定など
· インタラクティブモード - 画像シリーズを手動（インタラクティブ）またはムービーとして自動表示
· 変換機能（ビットマップまたは JPEG 形式で保存および AVI 形式で保存など）

syngo fastView は医療機器ではないため、診断目的には使用できません。被検者の個人使用のために、検査画像と syngo fastView を CD または DVD にコピーして被検者に渡すことができます。

通常の表示セッションは次のように表示されます。

· 最適な画像サイズを選択して画像を表示します。
· 画像、シリーズ、スタディをブラウズします。
· 画像を選択して処理します（ウィンドウ調整など）。
· 画像または画像シリーズを動的に表示します（インタラクティブモード）。
· 処理した画像を他のフォーマット（JPEG など）に変換します。


連絡先

syngo fastView についてご質問やご意見がありましたら、最寄のシーメンスサービスセンターまたは CD を渡した医師までご連絡ください。


機能

syngo fastView の主な機能は次のとおりです。

· DICOM 画像の多機能画像ビューワ（DICOMDIR から画像をロードします）
· 簡単で分かりやすい操作（syngo）
· Windows 2000/XP/Vista/7 プラットフォーム
· 多言語サポート
· ドラッグ＆ドロップで簡単な操作
· すべての検査技術を処理します（モダリティ （MR、CT、NM、XA、...））
· さまざまな画像フォーマットを処理します（RLE、JPEG、RGB、YBR …）
· 独立した画像ビューワ（CD バージョン）
· 少ないリソース（ハードディスク容量）で動作します
· ムービーモード: アニメートした画像ビューワ
· syngo™ グラフィックを処理します
· モダリティ別の 画像テキスト（テキストは非表示にできます）
· 臓器別 CT ウィンドウ値
· ズームとパン
· さまざまな画像レイアウト: 1x1、2x2、4x4、1x2、3x3
· 画像スタックモードとギャラリーモードを簡単に切り替えることができます
· 超音波、フュージョン表示、3 D MPR 表示用特殊モード
· 被験者リストで画像の選択が容易です
· 容易な ナビゲーション（画像、シリーズ、スタディ）、しおり（折り目）、自動およびインタラクティブ画像シーケンス
· 測定（距離）
·

·

ウィンドウ調整

など


ソフトウェア

syngo fastView は次のオペレーティングシステム上で動作します。

· Microsoft Windows Server 2003 (Standard and Enterprise Editions)
· Microsoft Windows XP (Home and Professions Editions)
· Microsoft Windows Vista (Home Premium Editions)
Microsoft Windows 7(Ultimate Edition)


ハードウェア

最小要件:

· プロセッサ: Intel Pentium、Centrino、Core Duo、1000 MHz 以上
· 1GB の RAM
· 100 MB のハードディスク空き容量（インストール可能バージョンのみ）
· CD-ROM（16x）
· 1024 x 768 の XVGA モニター解像度
· マウスまたはその他のポインティングデバイス

推奨:

· プロセッサ: Intel Pentium、Centrino、Core Duo、1600 MHz 以上
· 2 GB の RAM
· 200 MB のハードディスク空き容量（インストール可能バージョンのみ）
· CD-ROM（48x）
· 1280 x 1024 の XVGA モニター解像度
· マウス、その他 3 ボタンのポインティングデバイス、またはホイールマウス

syngo fastView のテスト済みプロセッサは次のとおりです: Intel Pentium、Intel Centrino、Intel Pentium D および Intel Pentium Dual Core。Intel Xeon、Intel Itanium などの他のプロセッサでのテストは実施されていません。


インストール

syngo fastView には 3 つのバージョンがあります。


CD あるいは DVD にプレインストール

CD あるいは DVD バージョンは検査を担当した医師から受け取ってください。syngo fastView は検査画像と一緒にこの CD あるいは DVD に含まれています。
操作は簡単です。
設定は不要です: CD あるいは DVD を挿入して画像をご覧いただけます。


ウェブ/インターネットからハードディスクにインストールする

syngo fastView はウェブ/インターネットからダウンロードして、簡単にハードディスクにインストールできます。


インストール CD からハードディスクにインストールする

syngo fastView は、各種情報を含む CD を使ってハードディスクにインストールすることもできます。


syngo fastView の起動方法

syngo fastView の言語設定を変更する方法

syngo fastView では、英語、ドイツ語、フランス語、スペイン語、日本語、中国語をサポートしています。

キャプションなどのユーザー インターフェイスの表示は、コントロール パネルの言語設定にしたがって、さまざまな言語で表示することができます。

言語は常時変更することができます。ただし、キャプションなどのユーザー インターフェイスは、syngo fastView を再起動した後に新しく選択した言語で表示されます。

  • お使いの PC の [スタート] を押します。
  • [コントロール パネル] を選択します。'
  • カテゴリ [日付、時刻、地域と言語のオプション] を選択します。
  • [地域と言語のオプション] コントロール パネル アイコンを選択します。
  • 次の言語のいずれかに変更します:

英語 (米国)、ドイツ語 (ドイツ)、フランス語 (フランス)、スペイン語 (スペイン)、日本語、中国語 (中国)

[地域と言語のオプション] で syngo fastView でサポートされていない言語が選択されると、ソフトウェアは英語で起動します。


syngo fastView の起動

V（CD）:

（画像を保存した）CD を CD-ROM ドライバに挿入します。コンピュータの自動スタート機能が有効な場合はsyngo fastView が被検者リストを自動的に開きます。自動スタート機能が無効の場合は CD のAutoRun.exeをファイルをダブルクリックします。

V（ハードデスク）:

次の方法で syngo fastView を起動します:

· コンピュータのデスクトップのリンクをダブルクリックします。希望する場合は、リンクをインストールの際に作成します。

· Windows スタートメニューを開きます。ここにスタート > プログラム > syngo fastView のリンクがあります。このリンクはインストールの際に自動的に作成されます。

· Windows Explorer で画像データセットを選択した場合は、マウスボタンを押したままその画像データセットをデスクトップリンクに移動するか、または、右マウスボタンをクリックして、項目開く > syngo fastView を選択します。

画像を表示するには、被検者リストの 1 行にマウスで印を付けて画像表示ウィンドウに移動します（ドラッグアンドドロップ）。

詳しくは画像のロードの章を参照してください。


はじめに - ユーザーインターフェース

syngo fastView のユーザーインターフェースは 2 つのウィンドウで構成されます:

· メインウィンドウ: このウィンドウで画像を表示したり処理します

· 被検者リスト: このウィンドウには被検者データと画像データがリスト表示されます

syngo fastView で画像をロードして表示できます。


メインウィンドウ

このウィンドウに画像が表示されます。さらに、このウィンドウには syngo 操作エレメント（画面ボタン）のあるタスクカード、ステータス情報を表示するステータスバーがあります。メインウィンドウは全面表示です。メインウィンドウを移動してサイズを変更できます。

1. メインメニュー: メインメニューからすべての機能にアクセスします。

2. 画像表示ウィンドウ: 画像表示ウィンドウでは、選択可能なフォーマットで画像を表示します。画像のレイアウトについての詳細は画像の表示の章を参照してください。

3. 被検者情報フィールド: 被検者情報フィールドには、画像表示ウィンドウに表示されたすべての画像に関する情報が表示されます。

4. タスクカード: syngo タスクカードには、重要で使用頻度の高い操作エレメントがあります。機能はメインメニューからも呼び出すことができます。画面ボタンについては別途説明します。

5. ステータスバー: ステータスバーには、システムとステータスについての情報が表示されます。


被検者リスト

被検者リストは CD またはインデックスの内容をグラフィック表示します（DICOMDIR）。小分類は階層的に構成されており、インデックス被検者 - スタディ - シリーズ - 画像の構成が一目で分かります。

例えば、1 人の被検者に複数のスタディがあり、そのスタディに複数のシリーズがあり、さらに、各シリーズに複数の画像があることがあります。
1. フィールド ドライバ: ドライバフィールドではパス名（インデックス）が表示されます。その内容は被検者情報として表示されます。

異なるインデックスからデータを追加した場合は、最後に追加したデータのパスだけが表示されます。

2. フィールド被検者: 被検者フィールドには現在の被検者名が表示されます。ドロップダウンリストを使って、追加したその他の被検者にアクセスできます。データはアルファベット順に表示されます。

3. フィールド スタディ: スタディフィールドには現在の被検者のすべてのスタディが表示されます。現在表示されているスタディは選択バーで示されます。データは時系列に表示します。

4. フィールド情報: 情報フィールドには、現在選択されているシリーズに関連した項目が表示されます。画像セグメントを変更すると、関連する画像情報も変わります。矢印ボタンを使ってこのフィールドを縮小し、スタディリストの表示領域を拡大できます。

5. フィールド シリーズ: シリーズフィールドには、すべてのシリーズとスタディ フィールドの選択バーのあるスタディのマルチフレームが表示されます。このフィールドはリスト表示またはサムネイル表示できます。

サムネイル表示ではリファレンス画像から希望するシリーズを迅速に選択できます。

被検者リストのシリーズ領域では、タスクバーにあるタスクボタンシリーズリストを押して次のように表示することもできます:

スタディフィールドで複数のスタディを同時に選択する場合は、シリーズリストに変更します。シリーズリストには、選択したスタディのすべてのシリーズが表示されます。


ブラウザに被検者データを表示する

CD あるいはインデックスに保存した被検者画像データを、さまざまな方法で被検者リストに表示できます。

syngo fastView を一度終了して新たに起動すると、最後に選択したインデックスの被検者データが自動的に表示されます。


CD の画像

· syngo fastView をプレインストールした CD/DVD
CD あるいは DVD をドライバに挿入し、syngo fastView　をスタートすると画像データの検索が自動的に始まり被検者リストが表示されます。

· DICOM 画像データを含む CD/DVD
CD を挿入するたびに、画像データの検索が自動的に始まり被検者リストが表示されます。

異なる CD または DVD の画像を比較する場合は、1 つのデータセットをハードディスクに保存し、フォルダ検索ダイアログで被検者リストに追加します。

CD/DVD をドライバから取り出すと、すべての被検者画像情報は被検者リストから消去されます。


インデックスの画像

インデックス上の DICOM 画像は 2 種類のダイアログウィンドウで選択できます。これは被検者リストに表示されます:

· ダイアログフォルダ検索

· ダイアログファイルを開く


「フォルダ検索」ダイアログ

· 被検者リストを開くには次の画面ボタンをクリックします:

· ドライバフィールドで画面ボタンフォルダ検索:を押します

· 次のダイアログが開きます:

被検者リストにすでに被検者データがある場合は、フォルダ検索ダイアログのインデックス構成はこのパスまで拡大されます。
インデックスに DICOMDIR がない場合は、被検者データは被検者リストに表示できません。
ヒント: ファイルを開くダイアログからインデックスの画像を選択し、メインウィンドウに直接ロードします。被検者リストに被検者情報が自動的にリスト表示されます。


被検者データの置換

新しい被検者データのみを表示する場合は、被検者リスト上の既存の被検者データを新しい被検者データと置き換えることができます。このようにして被検者リストを整理します。

· インデックスから希望するファイルを選択します。

· 画面ボタン置換を押します。

· 被検者リストにすべての新しい被検者データが表示されます。前に表示した被検者データは消去されます。


被検者データの追加

さまざまインデックスのデータを被検者リストに一緒に表示して、検査前と後の画像データなどを選択できます。

· インデックスから希望するファイルを選択します。

· 画面ボタン付加を押します。

· 被検者リストに新しい被検者データがすべて表示されます。被検者フィールドとスタディフィールドのドロップダウンリストを開いて、前に表示した被検者データを選択します。


「ファイルを開く」ダイアログ

· 次の画面ボタンをクリックしてファイルを開くダイアログを表示します:

または、

· メインメニューでメニュー項目ファイル > ファイルを開くを選択します。

次のダイアログが開きます:


DICOMDIR の選択

· インデックスで希望するファイルを選択します。

· DICOMDIR を開くと、関連する画像データがすべて被検者リストに表示されます。

さまざまな方法で DICOMDIR を開くことができます:

· 開くをクリックします

または、
· をダブルクリックします

または、
· をクリックして、マウスボタンを押したままメインメニューに移動し、マウスボタンを離します。（ドラッグアンドドロップ）

被検者リストが自動的に開きます。リストに新しい被検者データがすべて表示されます。
前に表示した被検者リストを選択できます。その際には、 被検者フィールドとスタディフィールドのドロップダウンリストを開きます。
希望する被検者 - スタディ - シリーズを選択して、画像のロードを実行します。


単一画像の選択

· インデックスから希望する画像データを選択します。

· 開くをクリックします

または、

· 選択した画像データをダブルクリックします

または、

· 選択した画像データをクリックして、マウスボタンを押したままメインウィンドウに移動し、マウスボタンを離します（ドラッグアンドドロップ）

被検者リストに新しい被検者データがすべて表示されます。
前に表示した被検者データを選択するには、被検者フィールドのドロップダウンリストを開きます

画像がメインウィンドウに同時にロード、表示されます。「ファイルを開く」から画像をロードするも参照してください。
ロードの順序はシリーズの選択順序には 左右されません。これは被検者リストから画像をロードする方法によって異なります。


画像のロードと終了

syngo fastView に画像をロード、表示するには次の方法があります:

· ソースは被検者リストです。

· ファイルを開くダイアログを使って直接ロード。


被検者リストから画像をロードする

· 被検者リストをタスクカード被検者から開きます。

その際には、画面ボタン被検者リストを開く...を選択します:

または、

· メインメニューファイル > 被検者リストを開く...を使います

デジタル画像をメインウィンドウにロードするにはさまざまな方法があります。


メインウィンドウの既存の画像を同時に置き換える

次のロード手順に従って新しい画像をロードします。メインウィンドウの既存の画像はアンロードされて表示されなくなります。
1. 画面ボタン被検者を開くをクリックします。
この被検者の画像がすべてロードされます。

2. 画面ボタンスタディを開くをクリックします。
この被検者の選択したスタディの画像がすべてロードされます。

3. 1 つまたは複数のシリーズを選択して（複数選択）、ダブルクリックします。

4. 1 つまたは複数のシリーズを選択します（複数選択）。

· 被検者リストのタスクバーにある画面ボタン開くを使います
または、
· 右マウスボタンを押してコンテキストメニューを呼び出し、メニュー項目開くをクリックします。

5. 開いた被検者リストの 1 つまたは複数のシリーズを左マウスボタンでクリックします（複数選択）。このエレメントをメインウィンドウへ移動して、マウスボタンを離します（ドラッグアンドドロップ）。

ロードの順序はシリーズの選択順序によって異なります 。このように、希望の順序でメインウィンドウにシリーズを表示できます。

複数のシリーズを含む 1 人の被検者または 1 つのスタディをロードする場合は、ロードに時間が掛かることがあります。メインウィンドウの右上にロードの進捗状況が表示されます。


メインウィンドウの既存の画像に追加する

次のロード手順に従って新しい画像をロードし、メインウィンドウの既存の画像に追加します。このようにして、検査の前と後など異なる検査のデジタル画像を比較表示できます。

· スタディフィールドで希望する検査（スタディ）を選択します。
· このスタディまたは複数のシリーズから選択し（複数選択）、被験者リストのタスクバーにあるメニュー項目付加を使います。

または、

· 右マウスボタンを押してコンテキストメニューを呼び出し、メニュー項目付加をクリックします。

ロードの順序はシリーズの選択順序によって異なります。

複数のシリーズを含むスタディをロードする場合は、ロードに時間が掛かることがあります。メインウィンドウの右上にロードの進捗状況が表示されます。


シリーズの単一画像の選択

被検者リストのタスクバーまたはコンテキストメニューの画面ボタン選択... で画像を選択するダイアログを開いて、ロードする単一画像を選択します。
サイズの大きい画像データセットをロードする際にコンピュータへの負担が大きい場合は、画像データの一部しかロードされないことがあります。

画像を選択するダイアログで、大きいマルチフレームデータセットのその他の部分を選択してロードできます。

上記のロード手順で新しい画像をロードします。メインウィンドウの既存の画像はアンロードされ、表示されなくなります。


シリーズの単一画像の選択

医師の所見

syngo fastView で、画像と一緒に CD に保存した .pdf ファイル形式または .html ファイル形式の医師の所見を表示できます。

被検者リストでモダリティ SR 項目がリスト表示されるか、サムネイル表示にリファレンス画像が表示されます:

  • 項目またはリファレンス画像をドラッグアンドドロップ、または、ダブルクリックして、.pdf ファイルの Acrobat Reader などのアプリケーションを開きます。

画像と医師の所見は相互に関連しています。被検者、スタディ、シリーズを医師の所見に関連してロードすると、被検者情報フィールドで画面ボタンが有効になります。

画面ボタンを押していつでも開くことができます。


シリーズの単一画像の選択

スタディレポート

汎用アンギオ機器 Axion Artis 血管検査用レントゲン装置は、画像データに加えて、線量や角度設定などの検査パラメータを含むスタディレポートを作成します。

このスタディレポートは被検者リストにリスト表示されます:

· メインウィンドウにロードして内容を表示します。スタディレポートはメインウィンドウのセグメントの 1 つに表示されます
· 1x1 のレイアウトに変更してテキスト情報を最適なサイズで表示します。

スタディレポートの内容を 1 つの画像セグメントに表示できない場合は、複数のページに表示されます。ナビゲート機能を使って、次のページへ進みます。


「ファイルを開く」から画像をロードする

· ダイアログを開くダイアログをタスクカード被検者から開きます。

その際には画面ボタンファイルを開くを選択します:

または、

· メインメニューでメニューファイル > ファイルを開くを選択します。

· ドライバに保存した画像ファイルを選択します:

· ファイルに DICOMDIR が含まれる場合は、それを選択します。これで、画像ファイルに保存したすべての画像が被検者リストに表示され、そこからロードできます（被検者リストから画像をロードするを参照してください）。

· DICOMDIR がない場合、あるいは単一画像のみを表示したい場合は、1 つまたは複数の画像名を選択します。

画像を直接メインウィンドウにロードするには 2 つの方法があります:

1. 1 つまたは複数の画像名をダブルクリックします（複数選択）。

2. 1 つまたは、複数の選択した画像名をクリックして、マウスボタンを押したままメインウィンドウに移動し、マウスボタンを離します（ドラッグアンドドロップ）。

ロードの順序はシリーズの選択順序には左右されません。これは被検者リストから画像をロードする方法によって異なります。


大きなデータセットの一部ロード

一部ロード

画像データセットが大きく、コンピュータの容量に左右される場合は、画像の一部だけをロードすることができます。

最大枚数の画像がロードされます。被検者情報フィールドに実際にロードした画像の枚数が表示されます。

  • 被検者リストでダイアログ: 画像を選択するを使うか、または、希望するシリーズを選択して、次の最大枚数の画像をロードします。前にメインメニューに表示された画像はアンロードされることがあります。

1 つの大きいマルチフレームデータセット（1 - 2 Gb）をロードする場合は、フレームの自動ロードとアンロードを使って、データセットのムービー表示ができます。

これについてのメッセージが情報ウィンドウに表示されます。


ロード中の画像処理

画像ロード中には次の機能を実行できます:

· さまざまなレイアウトの表示

· 画像テキストの表示/非表示

· syngo グラフィックの表示/非表示

· シリーズの画像のナビゲート

· ウィンドウ値（濃淡度）を変更する

· ズームとパン

· 拡大倍率の使用

· 画像詳細の拡大表示 - 拡大鏡モード

· 距離測定

· フォーマットの変換 ビットマップ形式と JPEG 形式

· コピーして Microsoft Power Point などのその他のアプリケーションを使う


ロードの停止

重要な画像がすでに表示されていたり、あるいは、選択を間違った場合などは、ロードを中断することができます。

ロード中は被検者情報フィールドにロードの進捗状況を示すバーが表示されます:

· をクリックします。これでロードが中断されます。

すでにロードした画像はすべてメインウィンドウに表示されます。残りの画像はロードされません。

ロードした画像がマルチフレーム（心臓カテーテル検査など）の場合は、ロード中にフレームも表示されます。これは、画像ごとに複数のフレームが保存されていることがあるためです。


画像を閉じる

画像を閉じると、画像は画面に表示されなくなります。

· すべて閉じるダイアログをタスクカード被検者を使って開きます。

その際には画面ボタンすべて閉じるを選択します。

または、

· メインメニューでメニュー項目ファイル > すべて閉じるを選択します。


被検者情報フィールド

被検者情報フィールドで、ロードしたすべてのスタディ、シリーズ、画像を簡単に検索できます:

例の説明:

· スタディ: 4 つの異なるスタディから画像をロードしました。メインウィンドウで 2 番目のロードしたスタディを選択しました。選択フレームはロードした 4 つのスタディの 2 番目のスタディに表示されます。

· シリーズ: 選択したスタディに計 8 つのシリーズをロードしました。2 番目のロードしたシリーズを選択しました。選択フレームがロードした 8 つのシリーズの 2 番目のシリーズに表示されます。

· 画像: ロードしたすべての画像が表示されます。


被検者情報フィールド

被検者情報フィールドダイアログウィンドウ

ダイアログウィンドウの詳しい情報についてはスタディ情報を参照してください。

このダイアログは画面ボタン [image] を使って開きます。


被検者情報フィールド

医師の所見を表示する

被検者情報フィールドで、画像と一緒に保存された医師の所見を見ることができます。

画像と医師の所見は相互に関連しています。被検者、スタディ、シリーズを医師の所見に関連してロードする場合は、被検者情報フィールドで次の画面ボタンが有効になります:

この所見を開くには次の画面ボタンをクリックします。

現在、.pdf フォーマットと .html フォーマットをサポートしています。

ロードした画像データセットに医師の所見に関するリファレンスがない場合は、画面ボタンの表示が暗くなります。


DICOM ヘッダ情報を表示する

画像の DICOM ヘッダ情報は、DICOM で設定した画像の特性です。

  • メニュー項目被検者 > DICOM ヘッダ情報 からこのダイアログを呼び出し、選択した画像の詳細ファイル情報を表示します。


DICOM ヘッダ情報を表示する

DICOM 属性を表示する

画像の DICOM ヘッダ情報は、DICOM で設定した画像の特性です。

  • 特別な目的のために、画像の DICOM 属性をダイアログウィンドウに表示することができます。（ドイツ健保医師会の属性の表示など)
  • メインメニューで被検者 > KV 属性を選択します
  • 次の画像を表示したり、画像セグメントを変更すると、ダイアログウィンドウの値は自動的に更新されます。

現在、モダリティ CT とモダリティ MR の画像をサポートしています。


画像の表示

syngo fastView を使ってさまざまなレイアウトで画像を配置できます。

タスクカードの画面ボタンを使ってレイアウトを変更できます。

· タスクカードビューを開きます:

または、

· メインメニューでメニュー項目ビュー を選択します。


「画像スタックモードとギャラリーモード」の表示

画像スタックモード:

画像スタックモードでは、シリーズのすべての画像をスタックにまとめます。画像の右上にしおり（折り目）が表示されます。
折り目の両端をクリックしてスタックを前後にナビゲートします。または、ホイールマウスのホイールを使ってスタックした画像をナビゲートすることもできます。

シリーズには、複数のマルチフレームが保存されていることがあります（心臓カテーテル検査や超音波検査など）。
その場合は、単一画像の各マルチフレームがスタックにまとめられ、1 つのスタックエレメントに表示されます。つまり、複数のマルチフレームを含むシリーズは複数のスタックに分けられます。

ギャラリーモード:

ギャラリーモードでは、1 つのシリーズのすべての画像を「フラット」に拡張して並列表示します。これは、従来レントゲン技師から受け取っていたレントゲンフィルムと同様です。

画像スタックモードとギャラリーモードはいつでも切り替えることができます。


さまざまなレイアウトの表示

次のレイアウトに設定できます:

1 x 1 - 1 枚の画像を 1 つの画面ページに表示する:

1 x 2 - 2 枚の画像を並列表示する:

2 x 2 - 4 枚の画像を表示する:

4 x 4 - 16 枚の画像を表示する:

レイアウトの例:

レイアウト 1x1

このレイアウトは最大のディテール分解能です。画像テキストが完全に再生されます。また、syngo グラフィック（ある場合）が表示されます。

レイアウト 4x4

このこのレイアウトではディテール分解能が低くなります。画像テキストは表示されません。syngo グラフィック（ある場合）は表示されます。


画像テキストの表示/非表示

タスクカードの画面ボタンを使って画像テキストを変更します:

· タスクカードその他を開きます:

このタスクカードの画面ボタンを使って、画像テキストを表示/非表示します:

· 画像テキストが表示されます:

· 画像テキストが非表示になります:

または、

· メインメニューでメニュー項目その他 > 画像テキストを非表示にするを選択します
画面分解能に必要な場合は、画像テキストは自動的に非表示になります。テキストによっては syngo グラフィックとしてコード化されています。このようなテキストは非表示にはなりません。
syngo グラフィックを非表示にするには、syngo グラフィックの表示/非表示用のスイッチ面を使います。


syngo グラフィックの表示/非表示

タスクカードの画面ボタンを使ってsyngo グラフィックを変更できます:

· タスクカードその他を開きます:

このタスクカードで、次の画面ボタンを選択して syngo グラフィックを表示/非表示します:

· 画像グラフィックが表示されます:

· 画像グラフィックが非表示になります:

または、

· メインメニューでメニュー項目その他 > グラフィックを非表示を選択します。

分解能によっては、syngo グラフィックは自動的に非表示になります。


さまざまな表示モード

syngo fastView には、デジタル画像用の追加オプションがあります:

  • 結合表示 - 並べて表示:

ハイブリッド画像診断装置（CT/PET または CT/SPECT）で作成した画像シリーズは、このモードで並べて表示したり重ねて表示できます。

  • 3D 表示:

3D レコードをこのモードで直交ビューを使用して表示できます。また、リファレンスラインでそれぞれの投影面に関連付けます。

  • DSA 画像の表示:

いわゆるデジタルサブトラクションアンギオグラフィで、骨格を背景として表示したり、血管造影図として表示できます。

  • EKG カーブの表示:

一致する ECG カーブを持つ画像データを表示することができます。


DSA 画像の表示

syngo fastView を使用すると、 デジタルサブトラクションアンギオグラフィ画像を表示できます。

通常、DSA 画像はデフォルトとして「ネイティブ」モードで表示されます。「ネイティブ」モードの場合、アンギオグラフィ画像は骨格を背景にして表示されます。

血管造影図のみを表示したい場合は、タブメニューのDSA モードをクリックします

または

メインメニューから表示 > DSA モードを選択します。

選択したデータセットに DSA データが含まれていない場合、メニューオプションは灰色の背景で表示されます。


ECG カーブの表示

syngo fastView を使用して、一致する ECG カーブを持つ画像データを表示することができます。

心臓血管画像などの ECG が含まれる画像データセットを画像表示ウィンドウにロードすると、ECG カーブを示すインタラクティブな画像セクションがウィンドウの下部に表示されます。

表示画像に対応する ECG カーブの正確な位置がマーカー線で表示されます。

別のオプションを選択するには:

  • インタラクティブモードで ECG カーブの任意の位置をクリックすると、ムービーが停止し、マーカー線が自動的にその位置に移動します。
  • ECG カーブの任意の位置をクリックすると対応する画像が表示されます。
  • マウスボタンを押したまま ECG カーブに沿ってインタラクティブにマウスを左右に動かすと、マウスの動きに応じて画像が変わります。
ECG カーブは表示の適正サイズを維持するため、1 x 1 のレイアウトでのみ表示されます。

インタラクティブモードでは、ECG カーブは 10 秒の時間スケールで表示されます。他の場合は 2 秒スケールで表示されます。


新しいページ 1

フュージョン表示

病気（腫瘤など）によっては、治療経過の診断と評価の際に、コンピュータトモグラフィおよび核医学方法（PET または SPECT）で検査を行います。これによって、解剖学および形態学的な情報が得られます。

ハイブリッド画像診断装置（バイオグラフなど）では、検査中に身体の同じ領域の CT データセットと PET データセットを作成します。

これらの画像データセットは syngo fastView で並列表示できます。この操作をするには、画像シリーズを、個別に設定した対応する位置、画像密度、配置を画像診断装置で計算し保存する必要があります。

次のようにフュージョン表示で作業します:

  • 被検者リストでハイブリッドデータセットを選択し、タスクバーの画面ボタン開くを押してロードを開始します。
  • メインウィンドウは 4x4 のレイアウトで表示されます:

1. CT 画像シリーズをロードするセグメント。

2. PET 画像シリーズまたは SPECT 画像シリーズをロードするセグメント。

3. 2 つの画像シリーズをフュージョン表示するセグメント。

4. セグメントに機能ウィンドウ画像フュージョンが表示されます。ここで、フュージョン画像の表示用の合成比率、色、ウィンドウ値を設定します。

合成比率: スライダーをデータセットの方向に移動し、表示された画像シリーズの濃度を変更します。

カラーテーブル: 希望するカラーテーブルを選択します。

ウィンドウ値: スライダーまたは入力フィールドを使ってウィンドウ値を設定します。

フュージョン表示のウィンドウ値は、マウスを使ってインタラクティブに変更することもできます。マウスを画像セグメントの左半分に移動すると、オーバーラップした画像の CT 割合が変わります。画像セグメントの右半分に移動すると、オーバーラップした画像の PET/SPECT 割合が変わります。機能ウィンドウの値は自動的に調整されます。

  • リンクしたマウスポインタを使って、両方のシリーズの対応する領域を同時に観察し、相互に関連付けることができます。シリーズでオブジェクトを示すと、他のシリーズの対応する構成が黄色の矢印で示されます。
  • 画像シリーズをナビゲートすると、他の画像セグメントの画像も自動的に変わります。このように、対応する画像番号が並列表示されます。
  • モードを終了する場合は、画面ボタンフュージョンを押します [image] または、メニュー項目ビュー > フュージョンを解除します。フュージョン表示が終了し、ロードした画像がすべてメインウィンドウに表示されます。

2 つのハイブリッド画像シリーズを選択し、タスクカードビューにある画面ボタンフュージョンを使ってフュージョンモードをもう一度有効にします。


新しいページ 1

3 D 表示

最先端機能を搭載した画像診断装置は、空間分解能を改善し、小さい疾患部を表示して、形態学情報を提供するさまざまな画像データを可能にします（CT または MRT による心臓検査など）。

syngo fastView の 3 D 表示で、大量の画像を正しく観察できます。ロードした画像を 3 つの垂直表示で表します。

次のように 3 D 表示で作業します:

  • メインウィンドウで、画像セグメントをクリックして希望するデータセットを選択し、タスクカードビューの画面ボタン 3 D MPR を押します。

3 D 表示できるデータセットの場合は、レイアウトは 2x2 のビューに切り替えます。

選択したデータセットの垂直表示（矢状、冠状、横断）) とリファレンスラインが表示されます。

1. セグメント: 赤い選択フレームのある矢状表示と 2 本のリファレンスライン（緑の縦線と青い横線）

2. セグメント: 緑の選択フレームのある冠状表示と 2 本のリファレンスライン（赤い縦線と青い横線）

3. セグメント: 青い選択フレームのある横断表示と 2 本のリファレンスライン（赤い縦線と緑の横線）

4. セグメント: 各ビューのモデル表示

  • リファレンスラインをクリックして、マウスボタンを押したまま、表示した画像の希望する位置に移動します。リファレンスラインの色で、反映する画像セグメントが分かります。例えば、横断表示で緑のリファレンスラインを上に移動すると、冠状データセットに反映します。
  • 表示した画像の希望する位置をクリックして、リファレンスラインの照準をその位置に設定できます。これは、対応する画像セグメントに反映されます。
  • (DogEar またはホイールマウスを使用して) 一連の画像をブラウズする場合、つねに対応する表示への関連があるように参照ラインは他の画像において自動的に調整されます。
  • 画像シリーズをナビゲートすると、他の画像セグメントのリファレンスラインに自動的に反映され、対応する表示に関連付けられます。
  • モードを終了するには、画面ボタン 3D MPR を押すか、 [image] または、メニュー項目 ビュー > 3D MPR を解除します。3 D 表示がキャンセルされ、ロードした画像がすべてメインウィンドウに表示されます。

新たに選択してから、タスクカードビューの画面ボタン 3D MPR を使って 3 D 表示モードをもう一度有効にします。

選択したデータセットが 3 D 表示できない画像シリーズ、または、一部しか 3 D 表示できない画像シリーズの場合は、表示シリーズリストダイアログが開きます。このリストには、すべての 3 D 表示できるシリーズ部分と 3 D 表示できないシリーズ部分が表示されます。このリストから選択します。

参照ラインを非表示にする場合は、コンテキスト メニューを使用してください。


ナビゲート

syngo fastView にはさまざまなナビゲート方法があります - タスクカードのナビゲートを使います。

メインメニューのナビゲートを呼び出して、その他の機能を選択することもできます。


ナビゲート - シリーズの画像

ヒント 画像スタックモードとギャラリーモードのナビゲート機能は異なります。

画像進む

· 画面ボタン 次の画像:

または

· キーボードの矢印キー [image] を使います

画像スタックモード: 選択した複数画像の次の画像が表示されます。

ギャラリーモード: 選択フレームが次のロードした画像へ移動します。

機能が右下の最後のフィールドで実行され、現在メインウィンドウに表示されている画像がすべてバックグランドへ移動して、次のロードした画像が左上に表示されます。

選択フレームがこのシリーズの最後のロードした画像にある場合は、メインウィンドウのステータスバーに最後の画像メッセージが表示され、次のロードしたシリーズの最初の画像へ進みます。

画像戻る

· 画面ボタン 前の画像:

または

· キーボードの矢印キー [image] 　を使います

画像スタックモード: 選択した複数画像に前の画像が表示されます。

ギャラリーモード: 選択フレームが前のロードした画像へ移動します。

機能が左上の最初のフィールドで実行され、現在メインウィンドウに表示されている画像がすべてバックグランドへ移動して、次のロードした画像が右下に表示されます。

選択フレームがこのシリーズの最後のロードした画像にある場合は、メインウィンドウのステータスバーに最後の画像メッセージが表示され、前にロードしたシリーズの最後の画像へ戻ります。

最初の画像へ
· 画面ボタン 最初の画像:

画像スタックモード: 選択した複数画像の最初の画像が表示されます。

ギャラリーモード: 左上に最初のロードした画像が表示されます。

最後の画像へ

· 画面ボタン 最後の画像:

画像スタックモード: 選択した複数画像の最後の画像が表示されます。

ギャラリーモード: 最後のロードした画像が表示されます。

メインウィンドウで選択したレイアウトに表示できるよりも多い画像をロードした場合は、最初あるいは最後の画像を表示できるように他の画像がバックグランドへ移動することもあります。

ヒント: 画像スタックモードとギャラリーモードのナビゲージョン機能は異なります。

 ヒント: ナビゲーションは、すべての機能と同様にメインメニューから実行することもできます。


ナビゲート - シリーズごと

1 シリーズ進む

· 画面ボタン次のシリーズ:

画像スタックモード次のロードしたシリーズを表示します。選択フレームが次の画像スタックに移動します。

機能が右下の最後のフィールドで実行され、現在メインウィンドウに表示されている画像がすべてバックグランドに移動して、次のロードしたシリーズが左上に表示されます。

ギャラリーモード: 現在表示されている画像は消去されます。次のロードしたシリーズのすべての画像が表示されます。次のロードしたシリーズの最初の画像が左上に表示されます。
選択フレームがこのシリーズの最後のロードした画像上にある場合には、メインウィンドウのステータスバーに最初のシリーズメッセージが表示されます:

1 シリーズ戻る

· 画面ボタン前のシリーズ:

画像スタックモード : 前のロードしたシリーズが表示されます。選択フレームが前の画像スタックに移動します。

機能が左上の最後のフィールドで実行され、現在メインウィンドウに表示されている画像がすべてバックグランドに移動して、前のロードしたシリーズが右下に表示されます。

ギャラリーモード : 現在表示されている画像は消去されます。前のロードしたシリーズのすべての画像が表示されます。次のロードしたシリーズの最初の画像が左上に表示されます。

選択フレームがこのシリーズの最後のロードした画像上にある場合には、メインウィンドウのステータスバーに最後のシリーズメッセージが表示されます。

ヒント: 画像スタックモードとギャラリーモードのナビゲーション機能は異なります。
ヒント: ナビゲーションは、すべての機能と同様にメインメニューから実行することもできます。


ナビゲート - スタディごと

1 スタディ進む

メインメニューでメニュー項目ナビゲート >次のシリーズを選択します。

画像スタックモード: 次のロードしたスタディが表示されます。選択フレームが次のスタディの最初のシリーズに移動します。

機能が右下の最後のフィールドで実行され、現在メインウィンドウに表示されている画像がすべてバックグランドに移動して、次のロードしたスタディが左上に表示されます。

ギャラリーモード: 現在表示されている画像は消去されます。次のロードしたスタディの最初のシリーズの画像がすべて表示されます。選択フレームが左上にあるシリーズの最初の画像に移動します。

1 シリーズ戻る

メインメニューでメニュー項目ナビゲート > 前のスタディを選択します。

画像スタックモード: 前のロードしたスタディが表示されます。選択フレームが前のスタディに移動し、スタディの最初のシリーズ上に表示されます。

機能が左上の最後のフィールドで実行され、現在メインウィンドウに表示されている画像がすべてバックグランドに移動して、前のロードしたシリーズが右下に表示されます。

ギャラリーモード: 現在表示されている画像は消去されます。前のロードしたスタディの最初のシリーズの画像がすべて表示されます。選択フレームが左上にあるシリーズの最初の画像に移動します。


ナビゲート - 1 行ごと

この機能を使って、メインウィンドウの画像を 1 行ごと移動します。

1 行進む

· メインウィンドウの横にあるスクロールバーをクリックしてマウスを下に移動します。

または、

· メインメニューでメニュー項目ナビゲート > 次の行を選択します

または、
· キーボードの矢印バー [image] を使います

画像はメインウィンドウで 1 行上に移動します。最初の行の前に表示した画像はバックグランドに移動します。

1 行戻る

· メインウィンドウの横にあるスクロールバーをクリックして、マウスを上に移動します。

または、

· メインメニューでメニュー項目ナビゲート > 前の行を選択します

または、
· キーボードの矢印バー [image] を使います

メインウィンドウの画像は 1 行下に移動します。最後の行の前に表示した画像はバックグランドに移動します。

ギャラリーモードでは、これらの機能用にホイールマウス（ホイール付きマウス）を使うこともできます。これらの機能をオペレーティングシステム Windows NTで使用する場合は特別事項があります。


ナビゲート - ページごと

この機能を使って、メインウィンドウの画像を 1 ページごと移動します。

1 ページ進む

メインメニューでメニュー項目ナビゲート > 次のページを選択します。

· メインウィンドウの前に表示した画像はバックグランドに移動します。

1 ページ戻る

メインメニューでメニュー項目ナビゲート > 前のページを選択します。

· メインウィンドウの画像が 1 ページ分下へ移動します。最後の行の前に表示した画像はバックグランドに移動します。


ムービー - シリーズの画像シーケンス

オートムービー、インタラクティブムービー、ムービー: 超音波機能を使って、シリーズの画像をムービー表示できます。


オートムービー

オートムービーでアニメートした画像シーケンスをご覧いただけます。

オートムービーは次のように使用します:

· シリーズの希望する画像をロードします。

· 画像スタックモードに切り替えるのが最適です（タスクカード ビュー）。ギャラリーモードでムービー機能を選択することもできます。
· ムービー表示したいスタックを選択します（左マウスボタンでクリックします）。
· タスクカード ナビゲートをクリックして、画面ボタンオートムービーを押します:

または、右マウスボタンでコンテキストメニューを開き、項目オートムービーを選択します。

· ムービーコントロールダイアログが表示されます:

· 画像のムービー表示が自動的にスタートします。
画面ボタン「スタート」 [image] が「一時停止」 [image] に変更されます。

画面ボタン [image] と [image] を押して、ムービーを一時停止したり、前の画像や次の画像に移動します。 「スタート」ボタンを押してムービー機能を続行します。

フレーム/秒（F/s）で再生速度を設定します。数値を入力するか、線上の三角を移動して設定します。再生速度は再生中のムービーに適用されます。

再生速度は 1 秒に 60 フレームまで可能です。

画面ボタンヨーヨーをクリックすると、フィルムは振り子のように、前、後ろ、前 ... と再生されます。

· 画像によってはリアルタイム表示できます。つまり、画像を検査の撮影時と同じ再生速度で表示します。選択したデータが「リアルタイム」表示できる画像の場合は、ダイアログに次のように表示されます:

再生速度は自動的に撮影速度と同じになります。再生速度はいつでも変更できます。フィールドを押すと、 [image] 「リアルタイム」表示に戻ります。

· 画像スタックモードでは、複数のデータセットを同時にムービー表示することもできます（複数選択）。異なる画像データを同期化すると、関連画像番号が並列表示されます。

· 選択した画像セグメントの画像が XA タイプまたは XRF タイプのマルチフレーム画像（アンギオ画像または透光画像）の場合は、1x1 のレイアウトを選択するとムービーコントロールダイアログのその他の機能が解除されます。

画面ボタンを押して、 [image] 次のマルチフレーム画像または前のマルチフレーム画像にナビゲートできます。

画面ボタン A または B を押して、バイプレーンレントゲン装置の画像面の対応する画像を呼び出すことができます。

画面ボタンを押して、 [image] 選択したスタディのマルチフレーム画像をすべて順番に表示します。

これらの機能を選択し、ブラウザ内の選択したスタディの画像データすべてを時系列にロードして表示します。画像データがロードされていない場合は、ナビゲーションで自動ロードがスタートし、ロード中の表示に時間が掛かることがあります。
· ムービーを停止するには、画像セグメントを左マウスボタンでクリックするか、画面ボタン停止を押します。新たにスタートすると、ムービーは最初の画像から始まります。
· オートムービーモードを終了するには、ムービーコントロールダイアログの閉じるボタンを押します。

ヒント: オートムービー はすべての機能と同様にメインメニューから実行することもできます。

 ギャラリーモードでは、シリーズのすべての画像がオートムービーモードで表示されます。1 つのシリーズに複数のマルチフレーム画像が含まれる場合は、すべてのマルチフレーム画像のフレームが順番に表示されます。これは画像スタックモードとは異なります。

動的磁気共鳴画像データのリアルタイム表示もできます。「視点」、「トリガー時間」、「アクイジョン時間」によって並べ替えます。


インタラクティブムービー

インタラクティブムービーを使って、画像スタックをインタラクティブにナビゲートできます（マニュアル操作）。
インタラクティブムービーは次のように使用します:

· 希望するシリーズをロードします。

· 希望する画像スタックを選択します。ギャラリーモードでは希望する画像を選択します。

· タスクカード ナビゲートの画像ボタンインタラクティブムービーをクリックします:

ステータスバーにインタラクティブムービーがメッセージとして表示されます。

· 左マウスボタンを押したまま上下に移動して、画像スタックをインタラクティブにナビゲートできます。画像スタックはマウスを縦に移動してナビゲートします。

画像スタックモードで複数選択を使って複数のシリーズを選択した場合は、これらのシリーズを同時に表示できます。異なる画像データを同期化すると、対応する画像番号が並列表示されます。

ヒント: インタラクティブムービーは、すべての機能と同様にメインメニューから実行することもできます。


インタラクティブムービー

ムービー:超音波画像

心臓の超音波検査は、被検者の異なるストレス状態（休息状態やトレッドミルランニング後の異なる間隔など）を異なるビュー方向から撮影します。

syngo fastView では、撮影した「ストレスエコー」画像を、ムービー超音波モードでステージとビューで並べ替えて表示できます。.

「ストレスエコー」を含む画像データセットをロードすると、自動的にムービー超音波モードが有効になります。

ムービー: 超音波ダイアログが開きます:

画像のムービー表示は「ステージ」で並べ替えて [image] スタートします。

つまり、1 つのストレスステージ（トレッドミルランニング後 10 分など）のすべての画像が、異なるビュー方向で表示されます。

画面ボタン前へと次へを使って前のストレスステージや次のストレスステージ、その関連画像をナビゲートできます。
また、画像のムービー表示は「ビュー」で並べ替え、 [image] 画面ボタンをクリックしてスタートすることもできます。

つまり、異なるストレスステージのすべての画像を同じビュー方向で表示します。

画面ボタン前へと次へを使って前のビュー方向や次のビュー方向、その関連画像をナビゲートできます。

· ダイアログの閉じるを使って、ムービー超音波モードを解除します。並べ替えがキャンセルされ、すべてのロードした画像がメインメニューに表示されます。
· タスクカードビューの画面ボタン超音波ムービー [image] を使って、ムービー超音波モードをもう一度有効にします。

ヒント: ムービー超音波は、すべての機能と同様にメインメニューから実行することもできます。


画像の選択

syngo fastView は操作が簡単です。画像選択は、選択モードを解除せずにその他のモード（ウィンドウ調整、縮小、パン）を使用できるように設計されています。

· 画像をクリックして選択します。

· マウスの左ボタンを押したまま移動すると、画像は選択されずにズームまたはパンなどが実行されます。

· 選択した画像には青い選択フレームが表示されます。複数の画像を選択することもできます。複数選択と範囲選択を参照してください。

ヒント: ウィンドウ値（濃淡度）の変更などの調整は、選択したすべての画像に同時に適用されます。


単一選択

画像を選択すると青い選択フレームが表示されます。デフォルトでは、最初の画像はメインウィンドウの左上にある画像です。
· 画像を選択します。
· この画像をクリックします - 青いフレームが表示されます。
· 前に選択した画像はキャンセルされます。


複数選択

複数の画像用のウィンドウ調整を同時に実行する際などは、次のように一度に複数のシリーズを選択します（シリーズ 2、5、8 など）:

· 画像をクリックします - 画像に青いフレームが表示されます

· コントロールキーを押し続けます。
· 追加選択する他の画像をクリックします。

· その他の画像が選択されます。選択した画像をクリックして、その画像の選択をキャンセルします。


範囲選択

範囲（シリーズ 6 からシリーズ 14 までなど）を選択することもできます。次のように選択します:

· 最初の画像を選択します - 青いフレームが表示されます。

· シフトキーを押し続けます。

· 最後の画像を選択してクリックします。

· 最初の画像と最後の画像の間にある画像がすべて選択されます。


画像の処理

画像処理には画像表示の変更機能が含まれます。syngo fastView では次の画像処理ができます:

· ウィンドウ調整
· ズーム（拡大と縮小）とパン
· 設定倍率による拡大と縮小
· 画像の回転（時計回り 90 度 /反時計回り 90 度）
· ミラー（垂直） - 画像を垂直軸で回転
· ミラー（水平） - 画像を水平軸で回転

画像の表示が一時的に変更されるだけです。DICOM フォーマットで保存することはできません。

タスクカード画像を使って、使用頻度の高い画像処理ツールに迅速にアクセスできます:

メインメニューの画像を使ってこれらの機能を呼び出したり、その他の機能を選択できます。


ウィンドウ調整

ウィンドウ調整は医療画像処理の中心機能の 1 つです。適切なウィンドウ値（C:Center、輝度 W:Width、コントラスト）で表示した画像の濃淡度を変えて、ディテールを分かり易く表示します。
元の画像

ウィンドウ調整した画像

次のようにウィンドウ調整します

a) マウスを使ったウィンドウ調整

b) キーボードを使ったウィンドウ調整

c) 推奨ウィンドウ値の表示

d) カラーテーブル（LUT）を使ったウィンドウ調整

カラーテーブルを使って白黒画像をカラー表示することもできます（核医学画像など）。

複数の画像を選択した場合は、ウィンドウ調整は選択した画像すべてに適用されます。

元のウィンドウ値をもう一度表示するには、次の画面ボタンをクリックします:

または、メインメニューでメニュー項目画像 > ウィンドウ 1 を選択します。


マウスを使ったウィンドウ調整

· 画面ボタンウィンドウ調整をクリックします:
.
これでウィンドウ調整モードが有効になります。

· 希望する画像をクリックし、左マウスボタンを押したままマウスを移動します。輝度値（Center）とコントラスト値（Width）が下のグラフィックに従って変更されます。

· モードを解除するには画面ボタンをもう一度クリックします。

ボタンが 3 つあるマウスを使う場合（または、ホイール付きマウスを使う場合）は、真ん中のマウスボタンまたはホイールを使ってウィンドウ調整します。この場合にはウィンドウモード選択は必要ありません。


キーボードを使ったウィンドウ調整

キーボードを使ってウィンドウ値を変更することもできます。キー D、F、J、K

輝度 + : キー F

輝度 - : キー D

コントラスト + : キー K

コントラスト - : キー J


推奨ウィンドウ値

· 次の画面ボタンを使って、画像に保存したウィンドウペア 1 （ある場合）を有効にします:

· 次の画面ボタンを使って、画像に保存したウィンドウペア 2 （ある場合）を有効にします:

· メニュー項目画像 > 既定のウィンドウ調整を使って、身体のさまざまな領域の既定のウィンドウ値（濃淡度）を選択します。注記: この値は CT 画像に最適です。

· メニュー項目画像 > 自動ウィンドウ調整を使って、選択した画像の自動ウィンドウ調整を有効にします。


マウスを使ったウィンドウ調整

カラーテーブル（LUT）を使ったウィンドウ調整

カラーテーブル（Color-Look-Up-Table、カラールックアップテーブル、LUT）を使って、擬似カラー画像と白黒画像も表示できます。一定の濃淡度を一定のカラーで表示します。

syngo fastView には規定のカラーテーブルがあります。

· メニュー項目画像 > カラーテーブルを選択します。
· カラーテーブルリストからカラーテーブルを選択します。選択したカラーテーブルが画像にカラー表示されます。

画像を元の色に戻すには、リスト項目オリジナルを選択します。

· OK をクリックしてカラーテーブルを確認し、画像に適用します - 画像はテーブルの色設定で表示されます。

トゥルーカラー画像（SSD、VRT、フュージョン画像）にはカラーテーブルは適用できません。


「ズーム」モードと「パン」モード

ズームとパンの 2 つの機能を使って、画像をスムーズに拡大/縮小したり移動します。

· 元のサイズと位置をもう一度表示するには、次の画面ボタンをクリックします:

または、

· メインメニューでメニュー項目画像 > 元に戻すを選択します。

ヒント: 複数のシリーズを選択した場合は、選択したシリーズすべてにズームあるいはパンが適用されます。


ズーム - 拡大/縮小

· 画面ボタンズームをクリックします:
.
これで syngo fastView がズームモードになります。

または、

· メインメニューでメニュー項目画像 > ズームを選択します。

マウスポインタが変わります。

ズーム:

· 希望する画像をクリックして、マウスボタンを押したままマウスを上下に移動し、シリーズの画像を拡大/縮小できます。

· モードを解除するには画面ボタンをもう一度クリックします。


パン

· 画面ボタンパンをクリックします:

これで、syngo fastView がパンモードになります。

または、

· メインメニューでメニュー項目画像 > パンを選択します。

マウスポインタが変わります:

パン:

· 希望するシリーズの画像をクリックし、マウスボタンを押したまま上下に移動します。

· モードを解除するには画面ボタンをもう一度クリックします。


拡大倍率と縮小倍率

拡大倍率 1.25 と縮小倍率 0.8 の 2 つの機能を使って、画像を既定の倍率に拡大/縮小します。

· 元のサイズをもう一度表示するには、次の画面ボタンをクリックします:

または、

· メインメニューでメイン項目画像 > 元に戻すを選択します。

ヒント: 複数のシリーズを選択した場合は、選択したシリーズすべてに拡大/縮小が適用されます。


拡大倍率 1.25

· 画面ボタン拡大倍率 1.25 をクリックします:

または、

· メニュー項目画像 > 拡大倍率 1.25 を選択して選択したシリーズの画像を 1.25 の倍率に拡大します。


縮小倍率 0.8

· 画面ボタン縮小倍率 0.8 をクリックします:

または、

· メニュー項目画像 > 縮小倍率 0.8 を選択して、選択したシリーズの画像を 0.8 の倍率に縮小します。


距離測定

syngo fastView では、画像上で距離測定を実行できます。

· 距離を測定するには、タブメニューのツールタブをクリックして距離測定モードに切り替えます。

· 次の画面ボタンをクリックします:

または

· メインメニューのツール > 距離測定を選択します。

· 測定を実行するには画像をクリックし、マウスのボタンを押したままマウスを測定エリア上にドラッグします。
· 1 つまたは複数の測定結果を削除するには、結果をクリックしてキーボードの Delete キーを押すか、コンテキストメニューの測定値の削除メニューオプションを選択します。

· モードを解除するには、再度ボタンをクリックします。

血管や超音波など一部の画像タイプは 3D 画像なのでこの機能は使用できません。その場合、ボタンとメニューオプションは灰色の背景で表示されます。


拡大鏡

syngo fastView では画像の一部を拡大できます。

· 画像の詳細を見るには、タスクカードその他の拡大鏡モードに切り替えます:

· 次の画面ボタンをクリックします:

または、

· メインメニューでメニュー項目その他 > 拡大鏡を選択します。

· 拡大するには、希望する画像をクリックし、表示したい部分にマウスを移動します。

· モードを解除するには画面ボタンをもう一度クリックします。


拡大鏡

マジックグラス

syngo fastView では画像の一部を拡大できます。

· 画像の一部を拡大するには、タスクカード その他のマジックグラスモードに切り替えます:

· 次の画面ボタンをクリックします:

または、

· メインメニューでメニュー項目その他 > マジックグラスを選択します。

· 拡大するには、希望する画像をクリックし、表示したい部分にマウスを移動します。長方形が表示されます。
マウスを離すと選択した部分が拡大表示されます。

· モードを解除にするには画面ボタンをもう一度クリックします。


画像出力

syngo fastView では、画像をさまざまな形式で保存できます:

· ビットマップ形式

· JPEG 形式

· AVI 形式


ビットマップ形式で保存

ビットマップフォーマットは画像データの交換フォーマットとして適しています。
画像を各種の画像処理ツールで処理できます。

ファイルをビットマップで保存するには:

· ビットマップ形式で保存する画像をクリックします。

· 患者タブメニューの名前を付けて保存... をクリックします:

または、

· メインメニューからファイル > 名前を付けて保存... を選択します。

· ファイルの保存ダイアログボックスで必要な形式 'BITMAPS' を選択し、必要な名前を入力して確認します。

JPEG 形式はファイルの保存ダイアログボックスのデフォルト設定です。


JPEG 形式で保存

JPEG 形式は世界共通の圧縮画像フォーマットです。

ファイルを JPEG で保存するには:

· JPEG 形式で保存する画像をクリックします。
· 患者タブメニューの名前を付けて保存... をクリックします:

または

· メインメニューからファイル > 名前を付けて保存... を選択します。
· ファイルの保存ダイアログボックスで必要な形式 'JPEG' を選択し、必要な名前を入力して確認します。

JPEG 形式はファイルの保存ダイアログボックスのデフォルト設定です。


MS Outlook の電子メールに JPEG を送信

syngo fastView は、MS Outlook 2003/2007 の同時起動時の JPEG の自動変換に対応しています。

選択した任意の画像を .jpeg 形式で電子メール送信するオプションがあります。

画像を JPEG に変換して MS Outlook を開くには:

· JPEG 形式で保存する画像をクリックします。
· メインメニューのファイル > MS Outlook の電子メールに送信メニューオプションを選択します。
· MS Outlook アプリケーションが開き、選択した画像が自動的に JPEG 形式で電子メールに添付されます。

送信に長い時間がかかる大容量のデータが誤って添付されるのを避けるため、複数シリーズおよび画像範囲を選択した場合、これを自動的に添付することはできません。


AVI 形式で保存

AVI フォーマットで画像シーケンスを保存できます。

次のように選択した画像を AVI 形式で保存します:

· AVI 形式で保存する画像をクリックします。

· メインメニューからファイル > AVI 形式で保存を選択します。

· AVI 形式で保存ダイアログが表示されます。AVI 画像フォーマットで保存する画像を選択します:

· 保存先ダイアログボックスで、希望する名前を選択して確認します。


画像をコピーする

メインメニューからファイル > コピーを選択します。または、右クリックしてコンテキストメニューを開いて、Microsoft PowerPoint などの別のアプリケーションで画像を選択することもできます。

1. 画像をクリックして選択します。

2. メニュー項目からファイル > コピーを選択します。または、右クリックしてコンテキストメニューを開き、コピーを選択します。

3. 該当するアプリケーション（Microsoft Word、PowerPoint など）を起動して、画像を貼り付けます。


画像の印刷

syngo fastView では、インストールされているプリンタでの画像印刷がサポートされています。

· 印刷する画像のフォーマットを選択します。たとえば 2 つの画像を印刷する場合、両方の画像が画面に表示されるように 2:1 のレイアウトを選択します。
· メインメニューのファイル > 印刷を選択します。

· Microsoft の印刷ダイアログボックスが開き、デフォルトのプリンタ名が表示されます。ドロップダウンリストを使用してこの PC にインストールされている別のプリンタを選択することもできます。

常に画像表示ウィンドウの画像全体が印刷されます。

印刷画像の画像表示に歪みが生じないように、プリンタ設定でプリンタの用紙に合わせて調整オプションを選択します。


リンク

· syngo fastView ウェブページ: syngo fastView

· syngo ウェブページ: http://www.siemens.com/syngo

· シーメンスメディカルソリューションズ: http://www.siemens.com/medical

· シーメンス: http://www.siemens.com

· 北米電子機器工業会（NEMA）: http://medical.nema.org


DICOM

 DICOM (Digital Imaging and Communication in Medicine、医療デジタル画像と通信):
DICOM は医療画像通信の世界的な標準規格です。
この標準規格の詳しい情報については http://medical.nema.org/ をご覧ください。


DICOMDIR

 DICOMDIR:
DICOM データメディア（CD など）のコンテンツインデックス。このファイルはコード化されています。syngo fastView では、このコンテンツインデックスを被検者リストとしてグラフィックに表示します。


 折り目

折り目として、画像の右上に小さい角が表示されます。これは画像スタックを表します。折り目を使って画像スタックを前後にナビゲートできます。
外側の折り目をクリックして次の画像を表示し、内側の折り目をクリックして前の画像を表示します。


ドラッグアンドドロップ

 ドラッグアンドドロップ:
Windows® でのオブジェクト（データなど）の移動。オブジェクトをクリックして、左マウスボタンを押したまま移動します。オブジェクトがマウスポインタに「張り付き」ます。左マウスボタンを押したまま移動します（ドラッグ）。左マウスボタンを離す（ドロップ）とオブジェクトは離れます。


ドロップダウンリスト

 ドロップダウンリスト:
このリストを開くには次の画面ボタンをクリックします:

このリストから選択します。


JPEG 形式

 JPEG 形式:
広く使われている特殊圧縮方法。インターネットの画像の標準フォーマット。このタイプには情報が一部失われる圧縮と完全な圧縮があります。


マルチフレーム

 マルチフレーム:
DICOM 画像フォーマット。複数の単一画像（「フレーム」）を 1 つのファイルにまとめます。これは、超音波検査画像と透光による血管画像でよく使われます。


syngo fastView へようこそ

syngo fastView は DICOM 画像ビューワソフトウェアです。

syngo fastView を使って、被検者は自宅のコンピュータで自分の医療画像を見ることができます。

syngo fastView を使って、希望する DICOM 画像を表示して、さまざまな画像タイプを処理することができます。

機能範囲の詳しい情報については、機能の章を参照してください。


タスクカード

 タスクカード:
タスクカードには、タスクグループごとの画面ボタンがあります。レジスターをクリックしてカードを移動します:

画面ボタンのあるタスクカードの例:


検査技術/モダリティ

 検査技術またはモダリティ:
DICOM はさまざまな画像の「種類」を定義します。種類は次のとおりです:
AS = 血管内視鏡
BI = 生体磁気イメージング
CD = カラーフロードロップラー
CR = コンピュータ放射線透過検査
CT = コンピュータトモグラフィ
DD = 複式ドップラー
DG = 透光法
DX = デジタル放射線透過検査
IO = 口腔内放射線透過検査
ECG = 電気心電図
EPS = 心臓電気整理図
ES = 内視鏡検査
HC = ハードコピー
HD = 血流波形
LS = レーザーサーフェススキャン
MA = 磁気共鳴血管造影法
MR = 磁気共鳴法
MS = 磁気共鳴分光法
MG = マモグラフィ
NM = 核医学
PT = ポジトロンエ放射型トモグラフィ（PET）
PX = パノラマレントゲン
TG = サーモグラフィ
RF = 電波透視法
RG = 放射線画像システム（一般のフィルム/スクリーン）
RTDOSE = 放射線治療線量
RTIMAGE = 放射線治療画像
ST 単光子放射型コンピュータトモグラフィ（SPECT）
US = 超音波


RGB

 RGB:
カラー画像用の特殊コード処理（赤、緑、青）


RLE

 RLE （Run Length Encoded、連長圧縮）:
特殊な圧縮処理。


ホイールマウス

 ホイールマウス:
第 3 ボタンとしてのホイール付きマウス。
 Windows NT オペレーティングシステムでこの機能を使う場合は、登録エディタの変更が必要なことがあります。


 Windows NT
オペレーティングシステムWindows NTで、ホイール付きマウス（ホイールマウス）を使って画像スタックのナビゲーション、または、ギャラリー表示で 1 行ごとのナビゲーションをする場合は、オペレーティングシステム（登録エディタ）の設定変更が必要です:

· スタート>実行入力で登録エディタを開きます:regedit

· 次の登録設定を行います:

HKEY_LOCAL_MACHINE¥SYSTEM¥CurrentControlSet¥Services¥i8042prt¥Parameters¥EnableWheelDetect

次に値を 2 に設定します（常にホイールを使用）。

HKEY_LOCAL_MACHINE¥SYSTEM¥CurrentControlSet¥Services¥i8042prt¥Parameters¥NumberofButtons

次に値を 3 に設定します（マウスボタンの数）。

登録エディタの設定を変更すると、使用するその他のアプリケーションの変更が必要になることがあります。